LINUX.ORG.RU
ФорумGames

Oblivion; xf86-video-ati


0

0

Добрый день!
Захотелось, можно сказать, тряхнуть обновленной стариной да поиграть.
В условиях задачи есть: x1950, xf86-video-ati (fglrx ставить не буду - очень большой гемморой с нахождением последней нужной версии ведра, иксов, не хочу). Имеет смысл покупать обливион и играться?
т.е. есть ли успешный опыт игры в него на свободных дровах?

Right now the only way to play Oblivion in Wine is by using a GPU and drivers properly supporting *OpenGL 2.0* such as Nvidia 6800 or higher with 1.0-9xxx drivers or later. Note that OpenGL 2.0 compliance of hardware does not mean the driver supports all features of OpenGL 2.0 — just that it's possible for the hardware to do so. Please send your debug logs to ATi and request fixes for crashes found in the driver. This issue only affects ATi users.


Ну ОК. Жаль.

NekoExMachina ()
Ответ на: комментарий от NekoExMachina

да действительно жаль, в свое время ради игрушек под вайном сменил свой ati 3870 на nvidia))) когда уже ати доплят

vinnni ()
Ответ на: комментарий от NekoExMachina

В гите у ati уже есть opengl 2.0, только говорят он ещё не работает

Gary ★★★★★ ()
Ответ на: комментарий от Gary

Вот именно что не работает.
У меня с гитовым xf86-video-ati и месой - opengl 1.7 (Mesa 7.8)
и шейдеры в toribash не работают, хотя заявлено что требуют opengl 1.4 (набор нужных расширений не написан)

NekoExMachina ()

на r300 не будет opengl 2, если и будет то только с галиумом, на r600 уже почти есть, недавно сделали поддержку IRQ через кмс что сулит GL_EXT_framebuffer_object,

Novell-ch ★★★★★ ()
Ответ на: комментарий от NekoExMachina

я знаю, под r300 в месе имеют введу семества от r300 до r580, драйвер та один - r300_dri.so, и он развивается по остаточному принципу, все пилится в галиуме.
под r600 от r600 до r8xx на данный момент

Novell-ch ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.