LINUX.ORG.RU

Сборка в mock. Конфликт пакетов

 , ,


0

1

Привет.

Для сборки rpm для федоры 25 использую mock, при инициализации окружения (--init) возникает ошибка:

Transaction Check Error:
  file /usr/libexec/getconf/default conflicts between attempted installs of gcc-6.4.1-1.fc25.i686 and gcc-6.4.1-1.fc25.x86_64

Как пофиксить? Как один из вариантов вообще исключить 32-пакеты из установки.

Первая ссылка по запросу /usr/libexec/getconf/default conflicts все объясняет: «No, it's not expected to work. gcc.x86_64 can already produce 32-bit executables, you don't need gcc.i686 for that.»

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.