LINUX.ORG.RU

Code::Blocks + mingw32

 ,


1

1

Взял *no compiler selected* за основу, потому что не нашёл где создать новую строку в списке настроек компиляторов, так вот, вроде как настроил. Но компилироваться не хочет, пишет что компилятор не указан. Сразу понял что настроил не так, как нужно. Искал в интернете, но не нашёл ничего рабочего, использую самые последние версии, помогайте.

P.S. нужно откомпилировать Source SDK 2007.

Взял бы сразу «codeblocks-16.01mingw-setup», а если только IDE ставишь, то помимо компилятора в настройках ещё линкер указать нужно и дебаггер, по желанию.

grem ★★★★★ ()

Ты уверен, что взлетит? Скачай вижл студию, там скорее всего она нужно.

anonymous ()
Ответ на: комментарий от anonymous

Зачем сразу учить плохому? Уж если прочие варианты не взлетят - другое дело...

anonymous ()

компиляторы указываются в Settings->Compiler. размножаются методом копирования и правки записей в Toolchain executables (ну и прочих, если это требуется).

для MinGW дополнительно нужно, чтобы путь до его бинарей был указан в PATH (если правильно помню, давно я последний раз его юзала).

я не в курсе, а Source SDK 2007 каким-то образом привязан к Code::Blocks?

Iron_Bug ★★★★ ()

Source SDK 2007

Не взлетит. Можешь не пытаться.

xDShot ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.