LINUX.ORG.RU

Steam не работает

 , ,


1

3
Running Steam on ubuntu 12.04 64-bit

STEAM_RUNTIME is enabled automatically

Installing breakpad exception handler for 

appid(steam)/version(1367621987_client)

Installing breakpad exception handler for
 
appid(steam)/version(1367621987_client)

Installing breakpad exception handler for
 
appid(steam)/version(1367621987_client)

unlinked 0 orphaned pipes

Installing breakpad exception handler for

appid(steam)/version(1367621987_client)

[0525/201058:WARNING:proxy_service.cc(646)] PAC support

disabled because there is no system implementation

Installing breakpad exception handler for 

appid(steam)/version(1367621987_client)

Installing breakpad exception handler for 

appid(steam)/version(1367621987_client)

Installing breakpad exception handler for 

appid(steam)/version(1367621987_client)

Installing breakpad exception handler for 

appid(steam)/version(1367621987_client)

Process 4189 created /_user_-ValveIPCSharedObjects3

Installing breakpad exception handler for 

appid(steam)/version(1367621987_client)
/home/_user_/.local/share/Steam/steam.sh: строка 704:

  4189 Ошибка сегментирования    

               $STEAM_DEBUGGER 

"$STEAMROOT/$PLATFORM/$STEAMEXE" "$@"

Вот что он выводит, когда я пытаюсь его запустить. Насколько я понял, происходит это тогда, когда я обновляю ядро. После обновления ядра я всегда делаю apt-get autoremove т.к. совет об удалении ненужных пакетов сабжем мозолит мне глаза. Кстати: у меня и vmware теперь не работает, но это уже отдельная тема.

P.S. Искал багрепорты по теме, ничего интересного не нашел.

Подписываюсь на тему. Точно такая же проблема(

Еще очень часто стало выкидывать из стима, в этом случае лог такой.

Подскажите как исправить?

Licwin ★★★★★ ()
Последнее исправление: Licwin (всего исправлений: 2)
Ответ на: комментарий от i_gnatenko_brain
Удаляется пакет nautilus-sendto-empathy ...
Удаляется пакет empathy-common ...
Удаляется пакет folks-common ...
Удаляется пакет libgwibber-gtk2 ...
Удаляется пакет libgwibber2 ...
Удаляется пакет gwibber-service-twitter ...
Удаляется пакет gwibber-service-identica ...
Удаляется пакет gwibber-service-facebook ...
Удаляется пакет gwibber-service ...
Удаляется пакет telepathy-salut ...
Удаляется пакет libavahi-gobject0 ...
Удаляется пакет libfolks-eds25 ...
Удаляется пакет libfolks-telepathy25 ...
Удаляется пакет libfolks25 ...
Удаляется пакет libgtkspell-3-0 ...
Удаляется пакет telepathy-mission-control-5 ...
Удаляется пакет libmission-control-plugins0 ...
Удаляется пакет libtelepathy-farstream2 ...
Удаляется пакет telepathy-logger ...
Удаляется пакет libtelepathy-logger2 ...
Удаляется пакет libwps-0.2-2 ...
Удаляется пакет libwpg-0.2-2 ...
Удаляется пакет libwpd-0.9-9 ...
Удаляется пакет python-egenix-mxdatetime ...
Удаляется пакет python-egenix-mxtools ...
Удаляется пакет python-libproxy ...
Удаляется пакет telepathy-gabble ...
Удаляется пакет telepathy-haze ...
Удаляется пакет telepathy-indicator ...
Удаляется пакет vlc-data ...
Обрабатываются триггеры для hicolor-icon-theme ...
Обрабатываются триггеры для libc-bin ...
ldconfig deferred processing now taking place
Обрабатываются триггеры для gconf2 ...
Обрабатываются триггеры для libglib2.0-0:i386 ...
Обрабатываются триггеры для libglib2.0-0 ...
Обрабатываются триггеры для man-db ...
Licwin ★★★★★ ()
Ответ на: комментарий от Dron

Скачиваются новые пакеты. Заранее спасибо. *Наконец-то я смогу поиграть в Portal :3*

inop2603 ()
Ответ на: комментарий от inop2603

в Portal :3*

Фу блин, прочёл как Portal 3,хотел спросить, где взл :)

false ★★★★★ ()
Ответ на: комментарий от i_gnatenko_brain

Да никак. Запускается, через сек. 10-15 выкидывает со стима(

steam --reset не помог...

Licwin ★★★★★ ()
Ответ на: комментарий от i_gnatenko_brain

Видеокарта:

00:01.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Device 9647
01:00.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI Thames XT/GL [Radeon HD 7600M Series]

Драйвера:

9.00.11-120920a-147436C-ATI

Licwin ★★★★★ ()
Ответ на: комментарий от i_gnatenko_brain

Хм, странно.

Обновил драйвера. Все работает, не выкидывает.

На к примеру как только выбираю игру (crusader kings II или другую) в магазине, выкидывает со стима О_о.

Licwin ★★★★★ ()

Пытался сделать apt-get purge steam, все равно потом не работает. Ошибка та же самая.

inop2603 ()
Ответ на: комментарий от i_gnatenko_brain

Ошибка сегментирования.

А куда багрепорт можно написать?

Licwin ★★★★★ ()

Мне помогло

cast inop2603

Пользователи Steam 64 битной версии не могут смотреть ролики в Steam из-за Flash. Поэтому выкидывала. Эту ситуацию можно исправить следующим путем 1) Скачать flash player 32bit версии (да именно 32 битной)

http://get.adobe.com/flashplayer/completion/?installer=Flash_Player_11.2_for_other_Linux_%28.tar.gz%29_32-bit
2) Создать папку «plugins» в ~/.local/share/Steam/ubuntu12_32/ используя следующую команду:

mkdir -p ~/.local/share/Steam/ubuntu12_32/plugins

3) Распакуйте архив с flash в домашную папку и перенесети файл libflashplayer.so в новосозданную папке «plugins» командой:

cp ~/install_flash_player_11_linux.i386/libflashplayer.so ~/.local/share/Steam/ubuntu12_32/plugins

4) Теперь можно удалить распакованный архив и в завершении процесса установки проверить установлен ли libxt6:i386

sudo apt-get install libxt6:i386
Licwin ★★★★★ ()
Последнее исправление: Licwin (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.