LINUX.ORG.RU

Gentoo оверлеи e17

 ,


0

1

Пытаюсь обновить е17 из всех доступных оверлеев gentoo , но не один из них не функционирует (уже недели 2 примерно). В чем дело? Ошибки на подобии этой.

>>> Emerging (1 of 9) dev-libs/eina-9999 from enlightenment
>>> Unpacking source...
 * subversion check out start -->
 *      repository: http://svn.enlightenment.org/svn/e/trunk//eina
svn: E170000: URL 'http://svn.enlightenment.org/svn/e/trunk/eina' doesn't exist

★★★★★

Разве всё, что нужно не в официальном дереве?
x11-wm/enlightenment:0.17

imul ★★★★★ ()
Ответ на: комментарий от imul

econnman оттуда не ставится, апплеты далеко не все имеются.

Landgraf ★★★★★ ()
Ответ на: комментарий от Landgraf

А из оверлеев совсем не ставится. :D
К тому же всё что доступно можно собрать из официала, а то, что не хватает, из оверлея.

imul ★★★★★ ()
Ответ на: комментарий от imul

Но у него зависимости

* Python-Elementary >= 1.7.0
 * Python-E_DBus >= 1.7.0
 * Python >= 2.7
А из официциальных репов е17 вообще без этих пакетов ставится.

Landgraf ★★★★★ ()
Ответ на: комментарий от imul

Они начинают тащить eina и прочие куски e17 из своего оверлея, что заканчивается полным фиаско.

Landgraf ★★★★★ ()
Ответ на: комментарий от Landgraf

Перекрой в локальном оверлее и исправь. Будь мужиком.

imul ★★★★★ ()
Ответ на: комментарий от imul

Сам пакет не собирается без зависимостей из того оверлея, даже после исправления ebuild. Если выдирать те пакеты по отдельности, то они конфликтуют с уже установленными из оф.дерева. Кажется что они ниже версией, хотя должны быть самой новой.

Landgraf ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.