LINUX.ORG.RU

Не стартует KDE

 ,


0

1

Добрый день. У меня такая прблема-при загрузке системы сначала появляется экран занрузки KDE затем загружается консоль /dev/tty1. Что бы работала графическая система надо выпонить комманду sudo startx. В результате работа по рутом. Без sudo иксы не стартуют.Ось Kubuntu 12.04

До появления ошибки что я делал? Была у меня установленная Windows 7 ссистемным разделом и разделом данных. При переходн на Линукс я установил последний на системный раздел а data-раздел оставил как есть что бы не терять данные. Затем я решил перенести /home на этот самый раздел. Отформатировал его из ntfs в ext4, скопировал данные из сущствующего /home и добавил строчку

#UUID=7b7879b0-22f4-434f-992d-506e8a827c8e /home ext4 defaults 0 2 в /etc/fstab. Перезагрузился. Иксы вообще не работали.

Затем я изменил строку в fstab на

#UUID=7b7879b0-22f4-434f-992d-506e8a827c8e /home/mount ext4 defaults 0 2

скопировал все скрытые папки обратно в /home/user поставил поставил симлинкы на свои файлы.Теперь пробелма описанная в начале поста.

Кто-нибудь знает почему это и как это исправит(Что делать и кто виноват)? Заранее спасибо

P.S. У меня ноутбук Samsung 300E5A


скопировал все скрытые папки обратно в /home/user

какой командой? cp с ключом -a ?
что показывает tail -30 /var/log/Xorg.0.log ?

teod0r ★★★★★ ()
Ответ на: комментарий от Excavator

Это я специально закомментировал. Без этого иксы вообше не работали

skeeph ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.