LINUX.ORG.RU

<libastral-моде>

intern/audaspace/ffmpeg/AUD_FFMPEGReader.h:89: error: expected ‘;’ before ‘*’ token


ffmpeg


У ффмпега часто ломают api/abi, пробуй собирать без него.

anonymous ()
Ответ на: комментарий от anonymous

Может быть ваше подключение к астралу поможет в решении другой проблемы?

scons: *** [/home/karkusha/BlenderAssemblies/Blender-SVN/build/linux/bin/blender] Error 1

/usr/bin/ld: cannot find -lpython3.2}

collect2: ld returned 1 exit status

BambarbiyaKirgudu ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.