LINUX.ORG.RU

fglrx кадровая развертка больше 60 Гц, как?


0

1

Помогите настроить иксы с проприетарным драйвером. Свободный поломали приходится пользоваться fglrx. на лету выставляю при помощи xrandr как надо таким вот образом:

xrandr --newmode "1280x1024x85" 159.36  1280 1376 1512 1744  1024 1025 1028 1075  -HSync +Vsync
xrandr --addmode CRT2 1280x1024x85
xrandr --output CRT2 --mode 1280x1024x85

ВОПРОС: как это впихнуть в xorg.conf что б иксы сразу стартавали в нужном разрешении. Сейчас у меня так:

Section "Monitor"
        Identifier   "Monitor0"
        HorizSync    31.5-100
        VertRefresh  40-150
        Modeline     "1280x1024x85" 159.36  1280 1376 1512 1744  1024 1025 1028 1075  -HSync +Vsync
        Option       "PreferredMode" "1280x1024x85"
EndSection

Section "Device"
        Identifier  "Card0"
        Driver      "fglrx"
        Option  "Monitor-CRT2-0" "Monitor0"
EndSection
Section "Screen"
        Identifier "Screen0"
        Device     "Card0"
        Monitor    "Monitor0"
        DefaultDepth 24
        SubSection "Display"
                Viewport   0 0
                Depth     24
                Modes   "1280x1024x85"
        EndSubSection
EndSection

Попробуй так:

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "metamodes" "1920x1080_120 +0+0; 1920x1080 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

Правда, это для нвидии

eagleivg ★★★★★ ()
Ответ на: комментарий от eagleivg

Спасибо за ответ, но не помогло :( В общем починили свободный драйвер или кеды, не знаю, но теперь можно опять пользоваться свободными дровами так что fglrx в топку!

DonPedro123 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.