LINUX.ORG.RU

xorg.conf nvidia 60 герц - как сделать 75 ubuntu


0

0

делал как по описанию gksu nvidia-settings, однако ругается You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server.

добавил сгенерированный код

mikie@mikie-desktop:~$ cat /etc/X11/xorg.conf # nvidia-xconfig: X configuration file generated by nvidia-xconfig # nvidia-xconfig: version 1.0 (buildmeister@builder3) Thu Feb 14 18:20:37 PST 2008

# xorg.conf (X.Org X Window System server configuration file) # # This file was generated by dexconf, the Debian X Configuration tool, using # values from the debconf database. # # Edit this file with caution, and see the xorg.conf manual page. # (Type "man xorg.conf" at the shell prompt.) # # This file is automatically updated on xserver-xorg package upgrades *only* # if it has not been modified since the last upgrade of the xserver-xorg # package. # # If you have edited this file but would like it to be automatically updated # again, run the following command: # sudo dpkg-reconfigure -phigh xserver-xorg

Section "ServerLayout" Identifier "Default Layout" Screen "Default Screen" 0 0 InputDevice "Generic Keyboard" "CoreKeyboard" InputDevice "Configured Mouse" EndSection

Section "Module" Load "glx" EndSection

Section "InputDevice" Identifier "Generic Keyboard" Driver "kbd" Option "XkbRules" "xorg" Option "XkbModel" "pc105" Option "XkbLayout" "us,ru" Option "XkbVariant" "," Option "XkbOptions" "grp:alt_shift_toggle,grp_led:scroll" EndSection

Section "InputDevice" Identifier "Configured Mouse" Driver "mouse" Option "CorePointer" EndSection

Section "Monitor"

# 1280x1024 @ 75.00 Hz (GTF) hsync: 80.17 kHz; pclk: 138.54 MHz Identifier "Configured Monitor" ModeLine "1280x1024_75.00" 138.5 1280 1368 1504 1728 1024 1025 1028 1069 -hsync +vsync EndSection

Section "Device" Identifier "Configured Video Device" Driver "nvidia" EndSection

Section "Screen" Identifier "Default Screen" Device "Configured Video Device" Monitor "Configured Monitor" DefaultDepth 24 Option "NoLogo" "True" SubSection "Display" Depth 24 Modes "nvidia-auto-select" EndSubSection EndSection

добавил сгенерированный код в хорг sudo gtf 1280 1024 75

# 1280x1024 @ 75.00 Hz (GTF) hsync: 80.17 kHz; pclk: 138.54 MHz Modeline "1280x1024_75.00" 138.54 1280 1368 1504 1728 1024 1025 1028 1069 -HSync +Vsync

однако монитор упорно выдает 1280*1024*60 гц...глаза уже болят просто (

Re: xorg.conf nvidia 60 герц - как сделать 75 ubuntu

разобрался добавил

Section "Screen" Identifier "Default Screen" Device "Configured Video Device" Monitor "Configured Monitor" DefaultDepth 24 Option "NoLogo" "True" SubSection "Display" Depth 24 вот сюда Modes "1280x1024_75.00", вместо "nvidia-auto-select"

stydent ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.