LINUX.ORG.RU

Случайные задержки при проигрывании видео


0

0

На купленном б/у компе (памяти гиг, CoreDuo, DQ965GF, всё интеловское: встроенные видео, звук) видео (divx/avi) периодически запинается на полсекунды (вместе со звуком), затем продолжает, как правило первые пару секунд замедленно притормаживая. Это и в тотеме и в мплеере.

Компиз поднялся сам, с эффектами, звук есть, но т.к. комп день всего как у меня, сложно что-то наверняка сказать.

Стоит свежая обновленная Убунта 10.04. Надо сказать, что до обновления при попытке изменить громкость в программе (тотеме, ритмбоксе) они крэшились, после обновления всё ок.

Вопрос, собственно, где глюк и как копать.
1. Видео? Заменить драйвер? Так вроде у интела он один, нет? Поставить vesa? Поставить другую видеокарту?
2. Звук? Из-за pulseaudio? Снести нахрен? Поставить другую звуковуху?
3. Сказать mplayer-у работать через alsa/xv/и т.п. - достаточно, или надо, скажем, снести pulseaudio вообще для тестов?
4. Веник? Но при повторном проигрывании паузы на том же месте не возникают.

Что ещё это может быть? Кто-нибудь сталкивался с таким? По похожим случая в гугле, колупаться придётся долго - менять девайсы (хотя другой видюхи у меня нет), сносить пакеты, ставить неподдерживаемые, менять ядро, и т.п.

Поэтому, возможно, кто-то подскажет для начала способы попроще.

★★★★★

Очевидо, позапускать mplayer с разными ao и vo

Gary ★★★★★ ()
Ответ на: комментарий от Black_Shadow

Это глюк, подумал что надо в desktop перенести, вряд ли хардварная проблема (по итогам гугления, в основном на драйвера кивают). А удалить там не смог уже, час прошёл. Если кого-то напрягает - извиняюсь.

queen3 ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.