LINUX.ORG.RU

то что это теперь надо писать в

/etc/X11/xorg.conf.d

какой-нибудь 12-keyboard.conf там сделать и туда вписать

Section «InputClass»
   Identifier «Keyboard Defaults»
   MatchIsKeyboard «yes»
   Option «XkbLayout» «us,ru(winkeys)»
   Option «XkbOptions» «grp:caps_toggle,grp_led:scroll»
EndSection

Sylvia ★★★★★ ()

вот странные люди..

megabaks@desktop ~ $ cat .kde4/Autostart/setxkbmap 
#!/bin/bash
setxkbmap -layout 'us,ru' -option 'grp:caps_toggle,grp_led:caps'
и так пофиг на версию каких-то там иксов...

megabaks ★★★★ ()
Ответ на: комментарий от Sylvia

ну вообще то до сих пор нормально работает и старый конфиг :)

megabaks ★★★★ ()

Я обычно пишу winkeys в variant, там где у тебя qwerty.

nnz ★★★★ ()
Ответ на: комментарий от Deleted

ну её - я не понял куда там кнопать чтоб получить нужное - я последнее время всё дальше от морд - сложные они какие-то все...

megabaks ★★★★ ()
Ответ на: Как! Опять!? от darkshvein

setxkbmap «us,ru» -variant ",winkeys" -options «grp:ctrl_shift_toggle»

так вроде вернее, а в системный конфиг лезть на каждый чих - моветон

lazyklimm ★★★★★ ()
Ответ на: комментарий от lazyklimm

А потом забыть, что у тебя где-то что-то висит типа setxkbmap и долго думать, почему ничего не работает.
//Сам сижу на xorg.conf уже с незапамятных времен с AutoAddDevices false

arknir ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.