LINUX.ORG.RU

Gnome - Удаление раскладки US


0

0

Привет :) На этот раз вопрос о раскладках в DE Gnome в Убунту.
Вместо использования раскладки US, мне удобней использовать Польскую - латинский буквы плюс дополнительные символы. Я удаляю раскладку US, но после перезагрузки она появляется вновь. Как её удалить?

funalien@futura-desktop:~$ grep ^X /etc/default/console-setup
XKBMODEL=«pc105»
XKBLAYOUT=«us»
XKBVARIANT=«»
XKBOPTIONS=«»
funalien@futura-desktop:~$ gconftool -R /desktop/gnome/peripherals/keyboard/kbd
layouts = [pl,ru,us]
options = [grp   grp:alt_shift_toggle,terminate   terminate:ctrl_alt_bksp]
model =

В xorg.conf секция «Keyboard» отсутствует.

Баг на launchpad: https://bugs.launchpad.net/ubuntu/+source/gnome-settings-daemon/+bug/459067

Она дефолтная, ее не удалить, занимает всего несколько килобайт, зачем ее удалять незнаю.

anonymous ()
Ответ на: комментарий от anonymous

Что тут не понятного? :)

Когда вместо двух раскладок - Польской и Русской - их три: Польская, Английская и Русская.

Не очень-то удобно каждый при наборе текста раз через две раскладки скакать. Утомляет, когда в русском тексте нужно вписать английское слово. В начале не заметно, но позже... раздражает. Очень.

funalien ()
Ответ на: комментарий от elipse

С этим всё понятно и кому-то удобно. Спасибо. Но хочется сделать всё чтобы работало привычным способом - переключение сочетаний CTRL + Shift (ну или капслок для заядлых линуксойдов). Это возможно, только как?

funalien ()

А в настройки апплета переключения клавиатуры религия не позволяет залезть? Вроде оттуда можно удалить раскладку.

annoynimous ★★★★★ ()
Ответ на: комментарий от annoynimous

В том то и дело что после каждой перезагрузки она вновь возникает там - US.

funalien ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.