LINUX.ORG.RU

Опять переключалка в kde ?


0

0

Ubuntu 8.04, kde 3.5.9
Хочу настроить переключалку раскладки клавиатуры через kde:

Региональные настройки & язык -> Раскладка клавиатуры:
Настроил Параметры переключения
В Параметрах XKB:
Установил:

Использовать переключатели XKB
Layout Switching -> Alt+Shift change layout

Общая Команда: setxkbmap -option grp_led:scroll,grp:alt_shift_toggle

Флажок в трее появился.
И... ничего не переключается... Что еще надо ?

anonymous

Re: Опять переключалка в kde ?

>И... ничего не переключается... Что еще надо ?

обновиться до кде4.1, а ещё лучше 4.2, а ещё лучше поискать например на лоре, как настроить переключалку в кде3

mic ★★★★★ ()

Re: Опять переключалка в kde ?

вырубить нафиг весь этот шит, поставить kkbswitch (опционально) и сделать:

echo "setxkbmap us,ru -option \"grp_led:scroll,grp:alt_shift_toggle\"">> ~/.kde/Autostart/kb.sh && chmod +x ~/.kde/Autostart/kb.sh

lazyklimm ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.