LINUX.ORG.RU

licq/russian


0

0

Здрасьте.

Скачал licq 1.3.2, и gtk-gui плагин. Откомпилил. Клиент понравился своей гткшностью, простотой и функциональностью. Но он никак не хочет принимать/отсылать сообщения виндузятникам в киррилице... =/ Пробовал "mkdir ~/.licq/translations cp /usr/share/licq/translations/RUSSIAN_WIN ~/.licq/translations/ после этого в ~/.licq/licq.conf в секцию [Network] добавить Translation = RUSSIAN_WIN"

Пробовал в меню выбрать translation... Пробовал даже сие: "Выходим из аси, и набираем в консольке: perl -pi -e 's/UserEncoding/UserEncoding = CP 1251/' /home/bogys/.licq/Users/*.Licq Тут /home/bogys/ замените на вашу домашную папку. Как тока возникнут проблемы выйдите из аси и ещё разок напишите. Всё будет ок."

Дистрибутив Mandriva 2006

Что я делаю не так? =/ Подскажите. Заранее благодарен.

anonymous

Re: licq/russian

Ставите Licq + Qt Plugin, после этого Options -> General -> Default Encoding -> CP1251

birdie ★★★★★ ()

Re: licq/russian

кутей нету, и не хочу их ставить... =/ тока гтк. или gtklicq/russian - это мертвый случай и лечению не поддается?

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.