LINUX.ORG.RU

XUBUNTU 18.04 Тормозит курсор мыши

 ,


0

1

Обновил материнку и процессор на gigabyte b440m ryzen 2600x

Но поставил старую видяху GeForce 7300 GS

Мне в игрушки не играть поэтому смысла в новой видяхе не вижу, к видяхе подключены 2 монитора.

Систему не переустанавливал, установленная xubuntu 18 поднялась без проблем. Только ядро обновил до 5.0

Проблема в том что курсор мыши (радио usb) иногда подтормаживает в GUI, проприетарный драйвер nvidia поставить не удается (устарел).

Со старой ati видяхой такого не было. Грешу на встроенный видеодрайвер (или прерывания), подскажите где копать?

uname -r
5.0.0-29-generic
ubuntu-drivers devices
== /sys/devices/pci0000:00/0000:00:03.1/0000:06:00.0 ==
modalias : pci:v000010DEd000001DFsv00001043sd000081F1bc03sc00i00
vendor   : NVIDIA Corporation
model    : G72 [GeForce 7300 GS]
driver   : nvidia-304 - third-party free recommended
driver   : xserver-xorg-video-nouveau - distro free builtin

Очень старая и очень слабая видеокарта. На проприетарном драйвере, скорее всего, тоже будет подтормаживать, к сожалению.

Dimez ★★★★★ ()
Ответ на: комментарий от Dimez

Вы таки хотите сказать что видеокарта ddr2 450MHz GPU Clock, в современном PCI-e хоть и gen1 не сможет вытянуть курсор при обновлении страницы в браузере?

Не, тут видимо пакеты перекосило где-то, потому как оно вообще сейчас после перезагрузки на клавиатуру/мышь не реагировало, загрузился в доп меню, починил пакеты и обновил, сейчас все летает.

commetaR37 ()
Ответ на: комментарий от alexferman

2alexferman Так я ядро уже обновил до 5.0 видимо в этом месте где то и перекосило.

2Anoxemian Нивкаком случае, я равномерно инерционный.

2Dimez Я учитываю что GPU используется при компиляции страницы. Если повторится попробую soft render mode

commetaR37 ()
Ответ на: комментарий от Dimez

Я таки вас умоляю. Ноут «полевой» - Х200s с видюхой Intel GM45. Ноут «настольный» - Т61 с видюхой nVidia NVS 140M (поджатая GeForce 8500M GT). Оба под «крысой», оба летают - ни подвисаний ни затыков ни на чём. Но! Один монитор и драйвера, по сегодняшним меркам, не «свежайшие».

ЗЫ. ТСу посоветовал бы начать с отката драйверов. Ну или погуглить на предмет конфигурации имеющейся карты для работы с двумя мониторами - там вроде были какието пляски с бубном для nVidia (толи установка в определённом порядке двух, толи один конкретный ставить надо) Себе-то на н-видию ставлю просто: в терминале sudo ubuntu-drivers autoinstall и жду пока поставятся сами.

XapoH ()
Ответ на: комментарий от XapoH

Кстати - мышь подтормаживать может ещё из-за каких «эффектов-прозрачностей». Натыкался на такое. Причём тени и прозрачности под комптоном работали без проблем, а вот остальное (пофиг под чем) превращало дестоп в тормоза. С тех пор ничем кроме теней под окнами и прозрачности терминала не пользуюсь - никаких «спецэффектов».

XapoH ()
Ответ на: комментарий от Dimez

Так, погодите-ка! Мышь тормозит из-за видео-карты и драйвера? До чего ж мы докатились?

Очень старая и очень слабая видеокарта

Слабее чем видео в биосе с мышкой которая там не тормозит?

deep-purple ★★★★★ ()
Ответ на: комментарий от deep-purple

До чего ж мы докатились?

До социалочки. Посчитай количество коментов в любом техническом топике и сравни с топиком о том, как кышнули Столмана. В этом вся Лорочка-социалочка.

anonymous ()
Ответ на: комментарий от XapoH

xubuntu 16.04 на Pentium M 1.7 с 2Gb памяти

Ахахаха!!! Оно уже даже мыш не тянет... Ну точно дожили.

Компак мини 311, 32 бита, 1.2 ггц, 768 метров рамы, невидия ион, дебиан 8, компиз, всё свистит, пердит и ездит! Заметь, ездит, а не летает, а вот дебиан 6 на этой железке почти летал, а убунта 9.10 внатуре летала.

deep-purple ★★★★★ ()

ща завёл свой «десктоп» и вспомнил про «иногда» - у nVidia (во всяком случае у моей) по умолчанию включен режим энергосбережения. Т.е. при простое она сбрасывает частоту. И если после этого просто пошевелить мышкой она в начале ... тормозит(первую секунду). Потом карта понимает частоту и всё нормально. До следующего «простоя». Что бы проверить «оно» ли это - вызвать менеджер настроек nVidia (nvidia-settings или в меню). Там в пункте меню «PowerMizer» переставить режим Preferred Mode из «Auto» в ".. Maximum Performance". Задержки должны пропасть, но это (у меня) работает до рестарта. Что бы всегда - пилиить конфиг (я не вникал - меня это не парит)

XapoH ()
Ответ на: комментарий от XapoH

В общем то суть моих исканий немного прояснилась, мышь тормозит над компонентами страницы, причем когда проводишь по видео она тормозит гораздо сильнее. Прям рывками.

Ставил ядра: 5.0, 5.2. 5.3 самое последнее. Отключал GPU в браузере.

Не помогает. Кстати та же проблема есть в опенофисе.

Мне видется что это драйвер, время будет накачу даже какой-нить 12 убунту с проприетарным драйвером, убедится чтобы.

commetaR37 ()