LINUX.ORG.RU

Ошибка скрипта компиляции

 ,


0

1

Деб Сид. Неправильные репы?

deb http://debian.org.ua/debian/ sid main
deb-src http://debian.org.ua/debian/ sid main

deb http://security.debian.org/debian-security sid/updates main
deb-src http://security.debian.org/debian-security sid/updates main

root@debian:/home/deepforest/nquake# 
root@debian:/home/deepforest/Загрузки/nquake-src/ezquake-source-master# ./build-linux.sh
[STEP ] Install/check dependecies (packages)...
[INFO ] You might be prompted to input your password as superuser privileges are required.
[INFO ] Updating apt repo list... (running with sudo)
E: Репозиторий «http://security.debian.org/debian-security sid/updates Release» не содержит файла Release.
[ERROR] Failed to update package sources. Exiting.

root@debian:/home/deepforest/Загрузки/nquake-src/ezquake-source-master# 
root@debian:/home/deepforest/Загрузки# 

Deleted

Ответ на: комментарий от Deleted

Да, спасибо) Все решилось такими репами. Все скомпилилось.

deb http://deb.debian.org/debian/ sid main
deb http://deb.debian.org/debian/ sid main contrib non-free

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.