LINUX.ORG.RU
ФорумAdmin

Установка curl для debian lenny

 


0

1

Привет, ЛОР! Это вообще реально сейчас поставить curl (php5-curl) для debian lenny? Перепробовал море репозиториев - ни с одного не хочет ставить.

#deb http://packages.dotdeb.org oldstable all
#deb-src http://packages.dotdeb.org oldstable all
#
#deb http://php53.dotdeb.org stable all
#deb-src http://php53.dotdeb.org stable all
#deb http://mirror.yandex.ru/debian/ lenny main
#deb-src http://mirror.yandex.ru/debian/ lenny main

#deb http://security.debian.org/ lenny/updates main
#deb-src http://security.debian.org/ lenny/updates main

deb http://ftp.ru.debian.org/debian lenny e
#deb http://ftp.ru.debian.org/debian/ lenny non-free

###### Debian Update Repos
#deb http://security.debian.org/ lenny/updates non-free
#deb http://ftp.ru.debian.org/debian/ lenny-proposed-updates non-free
#deb-src http://security.debian.org/ lenny/updates non-free
#deb-src http://ftp.ru.debian.org/debian/ lenny-proposed-updates non-free

#deb http://packages.dotdeb.org oldstable  all
#deb http://ftp.ru.debian.org/debian lenny main contrib non-free
#deb http://ftp.ru.debian.org/debian-volatile lenny/volatile main contrib non-free
#deb http://ftp.ru.debian.org/debian-security lenny/updates main contrib non-free
#deb ftp://mirror.yandex.ru/debian/ lenny main contrib non-free

#deb http://mirror.yandex.ru/debian/ lenny main contrib non-free
#deb-src http://mirror.yandex.ru/debian/ lenny main contrib non-free
#deb http://mirror.yandex.ru/debian-security/ lenny/updates main contrib
#deb-src http://mirror.yandex.ru/debian-security/ lenny/updates main contrib
#deb http://mirror.yandex.ru/debian-volatile/ lenny/volatile contrib main non-free
#deb-src http://mirror.yandex.ru/debian-volatile/ lenny/volatile contrib main non-free

#deb http://backports.debian.org/debian-backports lenny-backports main

#deb http://security.debian.org/ lenny/updates main contrib
#deb-src http://security.debian.org/ lenny/updates main contrib
в разной последовательности
К сожалению, не имею опыта установки на старые версии, помогите, пожалуйста.
p.s. При апдейте выдает чаще всего 404 ошибку для урлов репозитория. Поэтому я умозаключил, что это устарела сама ось. А может я неправильно умозаключил?

Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.