LINUX.ORG.RU

Ответ на: комментарий от anonymous

Так и вижу как ты с твоими товарищами шаришь какие то движухи в оргмоде. Особенно на постоянной основе по 2-3 события в день.

В общем с тебя демка или завёрнутый хлебальник.

pon4ik ★★★★★ ()

В убунтовом пакете расширения не нашел. Должно быть где-то в /usr/lib/thunderbird-addons/distribution/extensions.
В архиве он есть.

Скачай, распакуй, достань distribution/extensions/{e2fda1a4-762b-4020-b5ad-a41df1933103}.xpi
Запусти Thunderbird
Установи.

Radjah ★★★★★ ()
Последнее исправление: Radjah (всего исправлений: 1)

TB 60.3.0 (64-бит)
lightning работает (подтащился обновлением)

А на страничке дополнения:

Question : How to get back lightning in ThunderBird 60.2 ?

Answer : Since ThunderBird update to 60.2.1 you need Lightning 6.2.2.1 which is not yet listed in the versions list.

The version of Lightning shown in Get Add-ons is 5.4, which is valid only for TB 52. Version 6.2.2.1 is the right one for TB 60.2.1. The mismatch is due to the fact that TB 60 hasn't been completely deployed (although it's perfectly OK to use), so there are still some references to the 'official' current release, TB 52.

Here a how to install : https://www.reddit.com/r/linuxmint/comments/9ofkxr/lightning_broke_when_upgra...

Worked fine for me. Ubuntu 16.04 64bits

Kuzz ★★★ ()
Последнее исправление: Kuzz (всего исправлений: 1)