LINUX.ORG.RU

KDE не видит звуковую карту

 ,


0

1

Есть Arch без pulseaudio, usb звуковая карта и gstreamer-phonon.

В хроме, deadbeef и gtk приложениях звук есть, а в KDE приложениях - нет. На вкладке System Setting - Multimedia нет никаких устройств кроме default.

В соседней генту всё работает и список устройств полный.

Куда копать?

PS: пульсу не предлагать

Вангую что в арче пульса к KDE прибита гвоздями

Gary ★★★★★ ()

Я хочу чтобы всё было так как я хочу, а вы во всём этом разобрались и выдали мне готовый рецепт, да в таком виде как мне нравится

Народ нонче даже в гугле искать без посторонней помощи не может. Мамкины хакиры ставют арч, а там, внезапно, подумать надо. А они к этому не привычны...

Deleted ()
Ответ на: комментарий от RazrFalcon

Я и говорю, само как-то работало, а как хрен знает, но подать мне такое же и с подливкой.

А серьёзно, ну глупость экономить на пульсе, когда ставишь КДЕ. И не надо рассказывать про пшпш, сказки всё это.

Deleted ()
Ответ на: комментарий от intelfx

Поставил я таки пульс, а звука так и нет. Везде есть, а в кедах нет.

Заходим в System Settings -> Multimedia -> Audio and Video -> Audio Playback -> Notifications -> Test и ничего.

На соседней вкладке Audio Hardware Setup можно выбрать мою звуковую карту, но она сразу же сбрасывается на Built-in audio.

Куда копать?

В /etc/pulse/default.pa добавил только set-default-sink alsa_output.usb-Focusrite_Scarlett_2i2_USB-00.analog-stereo.monitor .

RazrFalcon ★★★★★ ()

Вот никогда не понимал таких тем.

«Я вот понаставил генту/арч не пойми как и не знаю что с этим делать»

anonymous ()
Ответ на: комментарий от anonymous

«Я вот понаставил генту/арч не пойми как и не знаю что с этим делать»

это чудо абсолютно невменяемо, расслабься и получай лулзы от его потугов

anonymous ()

Настоящий пульсохейтер должен сидеть в ядрёной консоли и потому у него таких проблем автоматически не возникает.

anonymous ()

.asoundrc попробуй заполнить

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.