LINUX.ORG.RU

Огнелис не видит Pulseaudio

 ,


0

1

Поставил арч, LXQt, плазму и огнелиса. Захожу на ютубчик, вижу

To play audio, you may need to install the required PulseAudio software

Неужели у меня не установлена пульса? Захожу в терминал, набираю pacman -S pulseaudio:

предупреждение: pulseaudio-10.0-3 не устарел -- переустанавливается
разрешение зависимостей...
проверка конфликтов...

Пакеты (1) pulseaudio-10.0-3

Будет установлено:  5,70 MiB
Изменение размера:  0,00 MiB
В чем может быть проблема?

Ответ на: комментарий от ZenitharChampion
pacman -S firefox
предупреждение: firefox-54.0-1 не устарел -- переустанавливается
разрешение зависимостей...
проверка конфликтов...

Пакеты (1) firefox-54.0-1

Будет установлено:  131,82 MiB
Изменение размера:    0,00 MiB

:: Приступить к установке? [Y/n] 
complamer ()

Систему перезагрузи.

xDShot ★★★★★ ()

Все решилось, пульса не была запущена, а когда я ее запустил, у меня нулевая громкость стояла.

complamer ()
Ответ на: комментарий от complamer

Нужно идти глубже. Примени команду file, чтоб узнать тип файла.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.