LINUX.ORG.RU

Легкий, юзерфрендли дистр с предустановленным Skype для ПК 2003года?

 , , , ,


0

1

Приветствую свободное общество!)
Собственно сбдж..бдж..ж)

Атлон 900, 1гб озу.
Пробовал мини инсталл Лубунту - очень медленно + ни Лиса ни Хром не запускаются, краш при запуске. Работает кое-как Мидори
Пробовал нет инсталл Дебиан8 - чуть быстрее, но много возиться и допиливать, Лиса45 пашет еле

Гугл подсказывает эти варианты
-Puppy
-LXLE
-Simplicity Linux
-Linux lite

Главное, что бы изкаробки работал Скайп или не было бы проблем с его установкой.

Deleted

XP SP3 и десяточка (если заведётся). Погонять и то и другое и оставить что больше устроит.

anonymous ()

Никакой дистр тебе не поможет. Хромой и жирнолис все уложит на лопатки.

ilinsky ★★★★★ ()
Последнее исправление: ilinsky (всего исправлений: 1)

Devuan с LXDE, но шкайп придется доустановить вот так:

uTox проблема со связью (комментарий)

# make sure you have 'apt-transport-https' installed 
dpkg -s apt-transport-https > /dev/null || bash -c "sudo apt-get update; sudo apt-get install apt-transport-https -y" 
curl https://repo.skype.com/data/SKYPE-GPG-KEY | sudo apt-key add - 
echo "deb [arch=amd64] https://repo.skype.com/deb stable main" | sudo tee /etc/apt/sources.list.d/skype-stable.list 
sudo apt-get update 
sudo apt-get install skypeforlinux -y 
mandala ★★★★ ()
Ответ на: комментарий от Vsevolod-linuxoid

Атлон 900, 1гб озу.

А вот диванчик летать будет. Могу еще Seamonkey посоветовать вместо браузера. Вот только скайп-бета-фор-линук как работать будет хз.

mandala ★★★★ ()
Ответ на: комментарий от ilinsky

или десяточка с edge или xp со старой оперой

у десяточки и скайпа заявлены одинаковые минимальные требования к процессору в 1 гигагерц

anonymous ()

seamonkey, epiphany, otter-browser etc etc

про шкайп не знаю. если бы не шкайп, я бы опенбжд вкатил

buratino ★★★★★ ()
Ответ на: комментарий от buratino

Да, виртуалочку туда не накатишь, а то бы опенбжд, как раз туды гипервизор завезли

mandala ★★★★ ()
Ответ на: комментарий от mandala

я на цылерон 500/128 крутил виртуалки со слаками и прочим :) эх, какие тогда были слаки!

buratino ★★★★★ ()

ни Лиса ни Хром не запускаются, краш при запуске.

А, вот еще что у тебя. Если тот шкайп, что я уже писал не запустится на твоем проце, то бери DEBIAN 7 и старый шкай — дебиан еще год получает обновления безопасности, бекпорты есть, а вот когда МыСы старый шкайп отключат сказать не могу.

mandala ★★★★ ()
Последнее исправление: mandala (всего исправлений: 1)
Ответ на: комментарий от buratino

Я на цылерон 1000/192 чего только не крутил — и дебьян пятый, и фряху вроде восьмую, и в них всякую фигню. И мне тогда хватало. А щас еще придут олдфаги и расскажут про свой первый 486...

mandala ★★★★ ()
Последнее исправление: mandala (всего исправлений: 1)
Ответ на: комментарий от mandala

да по сути мало чего изменилось, кроме вЁба. у меня уже вот этот вот компьютер был, с которого сейчас и пишу, но я уже накатывал туда OpenBSD и жить было больше. если бы не сдох и не разломался, до сих пор бы им пользовался, отличный был компактненький ноутбучок.

buratino ★★★★★ ()

Атлон 900
Главное, что бы изкаробки работал Скайп

Забудь, скайпу нужен SSE2

anonymous ()
Ответ на: комментарий от system-root

Кстати! Серьезно? Если не это не прикол. Вариант хороший!

Deleted ()
Ответ на: комментарий от anonymous

Там человек только за Линукс, хотя я его уговаривал за ХР

Deleted ()
Ответ на: комментарий от mandala

Ок. Благодарю. То есть из тех легких ничего, только Devuan с LXDE?

Deleted ()
Ответ на: комментарий от buratino

оффтоп.
для себя на будущее спрашиваю. OpenBSD реально легче всего того что в шапке написано?

Deleted ()
Ответ на: комментарий от mandala

то бери DEBIAN 7 и старый шкай — дебиан еще год получает обновления безопасности, бекпорты есть, а вот когда МыСы старый шкайп отключат сказать не могу.

Тоже вариант.
А какой это старый скайп? И как его если что накатить?

Deleted ()

Официальный клиент Skype не поедет на этом поцессоре из-за отсутствия SSE2. Какие-то старые виндовые клиенты могли в скайп без SSE2, но без видеозвонков. Попробуй использовать Ghetto Skype.

tommytnt ()
Ответ на: комментарий от tommytnt

Спасибо! Что даже скайп-фор-линукс тоже не пойдет?

Deleted ()
Ответ на: комментарий от mandala

То есть чудес не бывает? Я про лёгонькие дистры из шапки? Только Devuan или Дебиан7 с LXDE?

Deleted ()
Ответ на: комментарий от Deleted

я запускал seamonkey на нём в 128 мб без свопа и даже на лор заходил. оболочку не помню, то ли cwm, то ли fvwm, что-то из дефолтного

buratino ★★★★★ ()
Ответ на: комментарий от Deleted

можно, кстати, взять какую-нибудь из прошлых версий, где ещё есть linux-эмуляция. про skype не знаю, а opera я точно там запускал :) всяко будет софт гораздо новее, чем в Debian 7. Я уже не помню, какая последняя с эмуляцией, 5.9 вроде.

buratino ★★★★★ ()

У меня и на 512 мб рамы прекрасно работала убунта 9.04 и хрюша. Только вот под убунтой уже ничего свежего не запустится, а на хрюше легко.

Lordwind ★★★★★ ()

Хых, а ведь был раньше Шкайп второй ветки(и ведь прекрасно работал, пока товарищь Сталин Майкрософт не приказал закопать), который на любом говне запускался и работал и жрать не просил, а сейчас переписали на убогом js и все, выкатывай ему топовый игровой ПК с многомегабитным интернет-каналом. Срам, да и только!

PS Уберите сраную рекапчу с сайта!

anonymous ()

FreeBSD советую. И fluxbox.

Ygor ★★★★★ ()
Ответ на: комментарий от mandala

Ты уже настолько отчаялся сосватать этому говну хоть пару пользователей? Наличие/отсутствие systemd на скорость работы не влияет вообще никак..

Топикстартеру: для твоего раритета надо брать debian oldstable и скайп 4.3 (пока он ещё работает).

anonymous ()

Без шуток: ставь windowsXP. Для десктопа на базе linux с броузерами и интернетами с js мало этого железа. А на winXP можно будет что-то делать.

bryak ★★★★ ()
Последнее исправление: bryak (всего исправлений: 1)
Ответ на: комментарий от Lordwind

вот! и там была убунта9 только не обновлялось ничего и не ставилось ничего даже, из-за старых компонентов

Deleted ()
Ответ на: комментарий от bryak

Человеку реально религия не позволяет юзать ХР, я постоянно ему предлагаю, знаю что она хотя бы позволит работать как-то

Deleted ()
Ответ на: комментарий от Ygor

оффтоп
а что проще для начала free или open bsd?

Deleted ()
Ответ на: комментарий от int13h

Спасибо, интересно, гляну. А чем он отличается от других легоньких дистров?

Deleted ()
Ответ на: комментарий от anonymous

все так и делал по инструкции. При запуске - Аварийное завершение. Точно так же как и новые Лиса и Хром. Реально нет как сказали SSE2.

Deleted ()
Ответ на: комментарий от int13h

А он что уже развивается? Там последняя версия за 2012год.

Deleted ()
Ответ на: комментарий от tommytnt

Skype для рабочего стола Windows Версия Windows 10 Windows 8.1 Windows 8 Windows 7 (поддерживаются 32- и 64-разрядные версии) - см. примечание ниже Windows Vista Windows XP с пакетом обновления 3 (SP3) (поддерживаются 32- и 64-разрядные версии) - см. примечание ниже

Процессор Не менее 1 ГГц

Оперативная память Не менее 512 МБ

Дополнительное ПО DirectX версии 9.0 или выше •Если вы используете систему Windows XP с пакетом обновления 3 (SP3), вам нужен браузер Internet Explorer 8 или более поздней версии.

anonymous ()
Ответ на: комментарий от Deleted

Если ему так нужен Линукс, то так ли уж ему нужно что-то ещё? Если ему нужно что-то ещё, то так ли уж ему нужен Линукс?

anonymous ()
Ответ на: комментарий от Deleted

Моё мнение лучше FreeBSD. Она более user-friendly и поддерживает больше оборудования.

Ygor ★★★★★ ()

Void можно, но с ним возни будет много. Можно потыкать Tiny Core.

StReLoK ☆☆ ()

оффтоп
может кто знает как раскрыть бэкап duplicity? есть ли способ под вынь+7зип? На линуксах все перепробовал, не восстанавливает - в версии 0.6 duplicity - assertion error, в версии 0.7 duplicity - unicode encode error. Deja-dup мурыжит либо просто не находит. Файлы бекапа целостны 100%.

Deleted ()

XP SP3 + патченная старая версия скайпа (например, 4.2) + Pale Moon либо Opera 12 если нет SSE2.

h578b1bde ★☆ ()
Ответ на: комментарий от Deleted

религия не позволяет

Религиозные фанатики должны страдать.

h578b1bde ★☆ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.