LINUX.ORG.RU

Qupzilla крешится

 


0

1

Здравствуйте! Стояла Qupzilla v.1.6.6. Крешилась. Попробовал обновиться на v.1.8.9. Ничего не изменилось, так же крешится. Если запустить в терминале, то:

admin@linux-jje6:~> qupzilla QupZilla: 0 extensions loaded Vector smash protection is enabled. openjdk version «1.8.0_65» OpenJDK Runtime Environment (build 1.8.0_65-b17) OpenJDK 64-Bit Server VM (build 25.65-b01, mixed mode) QupZilla: Crashed :( Saving backtrace in /home/admin/.config/qupzilla/crashlog ... Backtrace successfully saved in /home/admin/.config/qupzilla/crashlog/Crash-2016-01-15T12:27:55.txt Аварийный останов

Содержимое файлика *.txt

Time: пт янв 15 12:27:55 2016 Qt version: 4.8.6 (compiled with 4.8.6) QupZilla version: 1.8.9 WebKit version: 537.21

============== BACKTRACE ============== #0: qupzilla() [0x403364] #1: /lib64/libc.so.6(+0x35200) [0x7ff1d8932200] #2: /usr/lib64/libQtWebKit.so.4(+0x14e6c37) [0x7ff1db855c37] #3: /usr/lib64/libQtWebKit.so.4(+0x4bbacc) [0x7ff1da82aacc] #4: /usr/lib64/libQtWebKit.so.4(+0x15e1dda) [0x7ff1db950dda] #5: /usr/lib64/libQtWebKit.so.4(+0x15ef68b) [0x7ff1db95e68b] #6: /usr/lib64/libQtWebKit.so.4(+0x15e4ae5) [0x7ff1db953ae5] #7: /usr/lib64/libQtWebKit.so.4(+0x15e66a5) [0x7ff1db9556a5] #8: /usr/lib64/libQtWebKit.so.4(+0x17b9ea2) [0x7ff1dbb28ea2] #9: /usr/lib64/libQtWebKit.so.4(+0x15e970d) [0x7ff1db95870d] #10: /usr/lib64/libQtCore.so.4(_ZN7QObject5eventEP6QEvent+0x61) [0x7ff1d935e3b1] #11: /usr/lib64/libQtGui.so.4(_ZN19QApplicationPrivate13notify_helperEP7QObjectP6QEvent+0x8c) [0x7ff1d988b76c] #12: /usr/lib64/libQtGui.so.4(_ZN12QApplication6notifyEP7QObjectP6QEvent+0x22d) [0x7ff1d9891cad] #13: /usr/lib64/libQtCore.so.4(_ZN16QCoreApplication14notifyInternalEP7QObjectP6QEvent+0x6d) [0x7ff1d93462ad] #14: /usr/lib64/libQtCore.so.4(+0x1b2cbc) [0x7ff1d9375cbc] #15: /usr/lib64/libQtCore.so.4(+0x1aff01) [0x7ff1d9372f01] #16: /usr/lib64/libglib-2.0.so.0(g_main_context_dispatch+0x254) [0x7ff1d4c6aa04] #17: /usr/lib64/libglib-2.0.so.0(+0x4bc48) [0x7ff1d4c6ac48] #18: /usr/lib64/libglib-2.0.so.0(g_main_context_iteration+0x2c) [0x7ff1d4c6acec] #19: /usr/lib64/libQtCore.so.4(_ZN20QEventDispatcherGlib13processEventsE6QFlagsIN10QEventLoop17ProcessEventsFlagEE+0x7e) [0x7ff1d93730be] #20: /usr/lib64/libQtGui.so.4(+0x27a676) [0x7ff1d9928676] #21: /usr/lib64/libQtCore.so.4(_ZN10QEventLoop13processEventsE6QFlagsINS_17ProcessEventsFlagEE+0x2f) [0x7ff1d9344e6f] #22: /usr/lib64/libQtCore.so.4(_ZN10QEventLoop4execE6QFlagsINS_17ProcessEventsFlagEE+0x175) [0x7ff1d9345165] #23: /usr/lib64/libQtCore.so.4(_ZN16QCoreApplication4execEv+0x89) [0x7ff1d934a5b9] #24: qupzilla() [0x402c20] #25: /lib64/libc.so.6(__libc_start_main+0xf5) [0x7ff1d891eb05] #26: qupzilla() [0x402fc3]

Что посоветуете?

Что посоветуете?

Не пользоваться QupZilla.

mbivanyuk ★★★★★ ()

Что за дистрибутив? Каким образом установлена qupzilla(репозиторий, сборка руками, tgz с сайта)?

Deleted ()
Ответ на: комментарий от Deleted

Distr

Дистрибутив - openSUSE 13.2 64-bit, Qupzilla установлен с сайта opensuse.org (установка софта в один клик), выбрана строка для моей версии дистрибутива.

bitchevar ()

Думаю, не стоит с ним мудохаться, лучше использовать более стабильный браузер.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.