LINUX.ORG.RU

Fedora multiarch

 , ,


0

2

Федорка матерится на конфликт libstdc++.i686 и libstdc++.x86_64. Почему конфликтуют? Где мультиарч настраивается? Паровую машинку не установить :(

Deleted

Мультиарч не надо настраивать, он просто работает. У тебя там версии пакетов полностью совпадают? Или один обновился а второй нет?

Покажи

dnf list --showduplicates libstdc++

alpha ★★★★★ ()
Ответ на: комментарий от alpha
libstdc++.x86_64                      5.1.1-1.fc22                       @System
libstdc++.x86_64                      5.1.1-4.fc22                       @System
Доступные пакеты
libstdc++.i686                        5.1.1-1.fc22                       fedora 
libstdc++.x86_64                      5.1.1-1.fc22                       @System
libstdc++.x86_64                      5.1.1-1.fc22                       fedora 
libstdc++.i686                        5.1.1-4.fc22                       updates
libstdc++.x86_64                      5.1.1-4.fc22                       @System
libstdc++.x86_64                      5.1.1-4.fc22                       updates
Deleted ()
Последнее исправление: merhalak (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.