LINUX.ORG.RU

Восстановление unity после команды sudo aptitude purge evolution*

 , ,


0

1

Добрый день! Может кто-нибудь выложить сюда список зависимостей по этой команде. А то Unity у меня не работает корректно. Постоянно сбрасывается до дефолтных настроек. Точнее, настройки совсем не применяются. Спасибо.

sudo apt-get install ubuntu-desktop

sin_a ★★★★★ ()
Ответ на: комментарий от sin_a

Это первым делом сделал. Unity стоит, но элементарные настройки (скрытие панели, изменение картинки) не срабатывает. Можно удалить ярлыки на панели, поставить новые, но после выхода из системы всё восстанавливается на дефолт.

Apeirot ()

aptitude не понимает звёздочку, может ты apt-get purge evolution* делал?

Гляди чего натворил тут

/var/log/apt/term.log 
/var/log/aptitude

Dron ★★★★★ ()
Последнее исправление: Dron (всего исправлений: 1)

И вот ещё

apt-get update; apt-get install -f

Dron ★★★★★ ()
Ответ на: комментарий от Dron

Да, наверное apt-get. Вечером домой приду - посмотрю сразу.

Apeirot ()
Ответ на: комментарий от Apeirot

И у aptitude и у apt-get есть ключ -s который симулирует работу, но не выполняет её. Это так на будущее.

Dron ★★★★★ ()
Последнее исправление: Dron (всего исправлений: 1)
Ответ на: комментарий от Dron

Вот лог за то время:

/var/log/apt/hystory.log

apt-get autoremove evolution*
Install: libgoa-backend-1.0-1:amd64 (3.10.3-0ubuntu1, automatic), gnome-control-center:amd64 (3.6.3-0ubuntu56.1, automatic), gnome-settings-daemon:amd64 (3.8.6.1-0ubuntu11.2, automatic), gnome-control-center-data:amd64 (3.6.3-0ubuntu56.1, automatic)
Remove: unity-control-center-signon:amd64 (0.1.7~+14.04.20140211.2-0ubuntu4), friends-twitter:amd64 (0.2.0+14.04.20140217.1-0ubuntu1), libebook-contacts-1.2-0:amd64 (3.10.4-0ubuntu1.5), evolution-data-server-common:amd64 (3.10.4-0ubuntu1.5), xul-ext-webaccounts:amd64 (0.5-0ubuntu2), libgail18:amd64 (2.24.23-0ubuntu1.2), friends-facebook:amd64 (0.2.0+14.04.20140217.1-0ubuntu1), friends:amd64 (0.2.0+14.04.20140217.1-0ubuntu1), libebackend-1.2-7:amd64 (3.10.4-0ubuntu1.5), unity-lens-friends:amd64 (0.1.3+14.04.20140317-0ubuntu1), ubuntu-desktop:amd64 (1.325), libevolution:amd64 (3.10.4-0ubuntu2), gir1.2-edataserver-1.2:amd64 (3.10.4-0ubuntu1.5), evolution-data-server-online-accounts:amd64 (3.10.4-0ubuntu1.5), libfriends0:amd64 (0.1.2+14.04.20131108.1-0ubuntu1), gir1.2-ebook-1.2:amd64 (3.10.4-0ubuntu1.5), friends-dispatcher:amd64 (0.2.0+14.04.20140217.1-0ubuntu1), libfolks-eds25:amd64 (0.9.5-1ubuntu5), gnome-contacts:amd64 (3.8.3-1ubuntu1), libedata-book-1.2-20:amd64 (3.10.4-0ubuntu1.5), gir1.2-ebookcontacts-1.2:amd64 (3.10.4-0ubuntu1.5), indicator-datetime:amd64 (13.10.0+14.04.20140415.3-0ubuntu1), libecal-1.2-16:amd64 (3.10.4-0ubuntu1.5), unity-control-center:amd64 (14.04.3+14.04.20140922-0ubuntu1.1), libebook-1.2-14:amd64 (3.10.4-0ubuntu1.5), evolution-data-server:amd64 (3.10.4-0ubuntu1.5), webaccounts-extension-common:amd64 (0.5-0ubuntu2), libedataserver-1.2-18:amd64 (3.10.4-0ubuntu1.5), libedata-cal-1.2-23:amd64 (3.10.4-0ubuntu1.5), nautilus-sendto:amd64 (3.6.1-2ubuntu1), libgail-common:amd64 (2.24.23-0ubuntu1.2)

Попробовал переустановить - тот же эффект. Точнее - никакого. Можете подсказать куда ещё можно копать?

Apeirot ()
Ответ на: комментарий от Apeirot

У меня не стоит соответствующий софт, да и времени нет. Возможно это бага тогда найди конфиг файлы отвечающие за хранение настроек, настрой всё под себя и сделай chmod 444 на них чтобы прибить гвоздями на время.

Dron ★★★★★ ()
Последнее исправление: Dron (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.