LINUX.ORG.RU

Тормозит opensuse

 


0

1

Поставил на компьютер opensuse, сейчас осваиваю gnome. Вроде бы работает нормально, но когда происходят анимации, например развернуть-свернуть окно отрисовка «подтормаживает»; то же самое при перемещении окна по пространству экрана. Если это важно, то видеокарта amd.


У экстрасенсов сейчас выходной...попробуй дождаться хотя бы до понедельника, а там видно будет.

Deleted ()
Ответ на: комментарий от Deleted

попробуй дождаться хотя бы до понедельника

Могу и подождать. Уже несколько дней терплю это, особо не мешает. Однако хочется, чтобы работало всё нормально.

Iprao ()
Ответ на: комментарий от Iprao

Намёк не ясен, похоже. Ладно.

Может, хотя бы конкретизируешь модель карты, процессор?

Deleted ()

opensuse

gnome

«подтормаживает»

Всё правильно

save_data ()
Ответ на: комментарий от save_data

Дане, гном нормален, ест памяти средне между GNOME2 и KDE4. Я подозреваю что проблема в драйверах. Скачай с http://amd.ru/ драйвер для Linux, нажми правой кнопкой по файлу, «Права», «Сделать файл исполняемым», затем запусти. Откроется инсталлятор, выбери не «Автоматическая установка» а «Создать пакет». Чтобы это сработало, предварительно установи в менеджере пакетов пакет kernel-devel. И всё, устанавливай пакет. Если появились затруднения, вот инструкция, а вот готовые пакеты в режиме «установка в один клик».

ZenitharChampion ★★★★★ ()

Ты бы хоть для начала сказал что у тебя за железо и сколько памяти.

mbivanyuk ★★★★★ ()

А видеокарточка какая? Я, вот, тоже думаю переехать на сусю с федоры, но не уверен, что на моей hd9770 будет полноценное 3d, а не llvmpipe.

anonymous ()

У меня Intel Core 2 Duo и amd x1300. Но проблема стала не актуальной. Я поставил opensuse с рабочей средой kde, gnome - слишком революционная среда.

Большое спасибо, что откликнулись на мою просьбу помочь.

Iprao ()
Ответ на: комментарий от ZenitharChampion

Я скачал готовый пакет по ссылке, в итоге перестал включаться opensuse. Видимо с моей видеокартой драйвер не совместим. Сейчас я поставил систему заново.

Iprao ()

Кеды попробуй, я ставил на самый дешевый бук на целере за 10тыр без признаков видяхи - они даже с какими-то эффектами без тормозов нормально работали.

handbrake ★★★ ()
Ответ на: комментарий от Iprao

«готовый пакет по ссылке» - там вверху написан список поддерживаемого оборудования, и X1300 видюхи там нет :)))

Поддерживаемое оборудование Внимание: Начиная с версии Catalyst 12.6 (8.890), проприетарный AMD fglrx драйвер работает только с чипсетом Radeon HD 5xxx или выше. Если вы являетесь владельцем GPU серии HD2xxx – HD 4xxx, тогда см. fglrx-legacy.

в общем гугль в помощь....

MaximMS ()

драйвера криво поставил. попробуй пересобрать модуль ядра или ядро постарее.

anonymous ()
Ответ на: комментарий от Iprao

Это странно. Надо было залогиниться в консоли как root, набрать команду yast, появился бы псевдографический интерфейс центра управления системой. Затем удалить RPM-пакет и перезагрузиться. Что касается того «почему не заработало», возможно надо было выполинть команду:

amdconfig --initial

Которая создаёт файл /etc/X11/xorg.conf. Если удалишь RPM-пакет, надо не забыть файл стереть (xdg-su -c nautilus).

ZenitharChampion ★★★★★ ()
Последнее исправление: ZenitharChampion (всего исправлений: 2)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.