LINUX.ORG.RU
ФорумAdmin

Wine + Livezilla проблема с установкой

 , , ,


0

1

Добрый день! Нужно поднять livezilla-клиент на рабочих компах. Ubuntu 12.04 LTS, LiveZilla 3.3.2.2, Wine 1.4

Через wine tricks установлены ie7, msi2, msls31, mspatcha, pngfilt, usp10, wininet, wsh56vb, xmllite, шрифты.

Установщик лайвзиллы запускается, но сначала выдавал ошибку что-то вроде установка не удалась (сбой), теперь при установке (или при рейпере) выдает другую ошибку (скриншот) http://filex.in/f/Ug.png

Помогите, пожалуйста, разобраться как установить и запустить. С вайном на Вы, уважаемый, с убунтой на просто Вы.

Ответ на: комментарий от olibjerd

Если я просто через убунту софтвейр центр удалю вайн, потом скачаю 1.3.21 и установлю должно заработать? Как бы с уже установленным вайном? Как-то его подчистить чтобы убить намертво можно?

lcdswat ()
Ответ на: комментарий от lcdswat

Если я просто через убунту софтвейр центр удалю вайн, потом скачаю 1.3.21 и установлю должно заработать?

Эта версия должна.

Как бы с уже установленным вайном? Как-то его подчистить чтобы убить намертво можно?

Старый, наверно, можно не удалять, если ты будешь ставить 1.3.21 из репозитория (хотя на лаунчпаде я не нашёл версию для precise), правда конфиг он всё равно исправит. Но на твоём месте я бы стал искать нативный аналог программы.

ЗЫ: вообще надо танцевать отсюда

This can occur if you are running Windows in safe mode, or if the Windows Installer is not correctly installed.

olibjerd ★★★★★ ()
Ответ на: комментарий от olibjerd

Я вот пытаюсь поставить заново, но не получается сделать нормальный анинсталл. Может просто потереть файлы руками?

lcdswat ()
Ответ на: комментарий от olibjerd

Сейчас я ставлю на одну машину систему, попробую поставить по инструкции лайвзиллу туда.

lcdswat ()
Ответ на: комментарий от olibjerd

Всё, запустил лайв зиллу. На всякий случай впишу что мне для этого пришлось сделать, вдруг кому понадобиться.

Итак, установил вайн и вайн трикс. Версия вайна — 1.4 С помощью вайн трикс установил ie6, dotnet20, gdiplus, mdac27, 28 (ставил только 28, 27 видимо сам поставился), плюс шрифты allfonts (в частности нужны, видимо, corefonts, tahoma). Далее проверил, что в c:\windows\fonts лежит verdana.ttf и добавил еще шрифт micross.ttf (http://dl.dropbox.com/u/20170669/spooffonts/micross.ttf). Зашел в редактор реестра и в HKLM\Software\Microsoft\Windows NT\CurrentVersion\Fonts добавил строчки Verdana (TrueType) значение Verdana.ttf и Microsoft Sans Serif (TrueType) значение micross.ttf. Все, клиент запустился. Я не пробовал настраивать подключение — просто запустил клиент. Возможно будут и дальше какие-то проблемы, но это уже совсем другая история.

lcdswat ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.