LINUX.ORG.RU
ФорумAdmin

Трабла с iptables в 2.4.21


0

0

Вот поставил новое ядро 2.4.21, в настройках указал packet filtering.

При попытке запуска iptables выдается сообщение:

modprobe: Can't locate module ip_tables iptables v1.2.8: can't initialize iptables table `filter': iptables who? (do you need to insmod?) Perhaps iptables or your kernel needs to be upgraded.

Собственно, модуль не проинсталился, несмотря на то что я его указал. В настройках варианта модуля не было, но он вроде по дефолту модуль должен быть. Или в этом ядре по новому как-то?

Что не так может быть? Или я что-то криво делаю...

anonymous

Re: Трабла с iptables в 2.4.21

Can't locate module ip_tables iptables v1.2.8: can't initialize iptables table `filter': iptables who? (do you need to insmod?) Perhaps iptables or your kernel needs to be upgraded.

Ну дык обновляй ip-tables. У меня не пишет.

jackill ★★★★★ ()

Re: Трабла с iptables в 2.4.21

Дак 1.2.8 iptables вроде последняя самая, пересобрал я их, нe помогло.

Модулей для iptables нет в /lib/modules/2.4.21.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.