LINUX.ORG.RU
ФорумAdmin

Обновление системы. Ошибка. (ещё не созданы или были удалены из Incoming)

 ,


0

1
apt upgrade
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Расчёт обновлений… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 gnustep-base-runtime : Зависит: gnustep-base-common (= 1.26.0-4) но 1.24.9-3.1 будет установлен
 libgnustep-base1.26 : Зависит: gnustep-base-common (= 1.26.0-4) но 1.24.9-3.1 будет установлен
E: Сломанные пакеты

Как это лечить и что делать, что бы обновить систему?

uname -a

Linux HOME_SERVER 4.9.0-8-amd64 #1 SMP Debian 4.9.144-3.1 (2019-02-19) x86_64 GNU/Linux


Как это лечить и что делать, что бы обновить систему?

Привести в «поорядок» список репозиториев (удалить всё лишнее) и не пытаться обновлять систему «хз от куда».

anonymous ()