LINUX.ORG.RU

Мёртвые браузеры

 ,


0

1

После блокировок пи..принцами голубых кровей всего чего можно, скачать флеш плеер не оказалось возможным для стандартной лисы в дебиане, полез ставить браузеры уже с флешем. Скачал хром, оперу, разные лисы, запускаю - 0 реакции, даже признаки жизни не подаёт. В итоге догуглился до того, что на core q9300( да да, старичёк ), нет каких-то инструкций, требующихся для работы современных браузеров. Пишу с Pale Moon, сабж темы - растолковать, реально ли подружить систему с стандартными браузерами?

реально ли подружить систему с стандартными браузерами?

Апгрейд. Если нет инструкций в процессоре (sse sse2) — то всё, сиди на луне.

mandala ★★★★ ()

Ты имеешь в виду то, что deb-multimedia.org перестал работать? У него по счастию зеркало в Яндексе есть, оттуда качай flash для обычного firefox-esr, пакет https://mirror.yandex.ru/debian-multimedia/pool/non-free/f/flash-player/

Vsevolod-linuxoid ★★★★★ ()
Последнее исправление: Vsevolod-linuxoid (всего исправлений: 1)
Ответ на: комментарий от karlichaikin

Если хочешь это зеркало deb-multimedia добавить по-нормальному, то вот скрипт для stretch:

#!/bin/bash
cd /root
wget https://mirror.yandex.ru/debian-multimedia/pool/main/d/deb-multimedia-keyring/deb-multimedia-keyring_2016.8.1_all.deb
dkpg -i deb-multimedia-keyring_2016.8.1_all.deb
echo "# Debian Multimedia" >> /etc/apt/sources.list
echo "deb http://mirror.yandex.ru/debian-multimedia/ stretch main non-free" >> /etc/apt/sources.list
echo "deb-src http://mirror.yandex.ru/debian-multimedia/ stretch main non-free" >> /etc/apt/sources.list
echo "deb http://mirror.yandex.ru/debian-multimedia/ stretch-backports main" >> /etc/apt/sources.list
echo "deb-src http://mirror.yandex.ru/debian-multimedia/ stretch-backports main" >> /etc/apt/sources.list
apt update
apt upgrade
apt install flashplayer-mozilla
exit

Но тогда оттуда обновится часть пакетов. Если не хочешь этого, то добавь в скрипт ещё

echo "Package: *" >> /etc/apt/preferences.d/multimedia
echo "Pin: origin mirror.yandex.ru" >> /etc/apt/preferences.d/multimedia
echo "Pin-Priority: 499" >> /etc/apt/preferences.d/multimedia

При этом твои основные репы должны быть не от Яндекса.

Vsevolod-linuxoid ★★★★★ ()
Последнее исправление: Vsevolod-linuxoid (всего исправлений: 3)
Ответ на: комментарий от deep-purple

Ты, даже если флеш поставишь — на многих видео ВК требует флеш последней версии, а не допотопный пакет. Так и не увидишь ничего.

Только вчера устанавливал из официального репозитория Adobe для Linux - 29 версию. Увы, она без VDPAU - VDPAU умеет как раз-таки только однотонный пакет

anonymous ()
Ответ на: комментарий от karlichaikin

Да как оказалась нужна,ролики в вк не запускаются. (да они нужны..)

Какие еще ролики вк. В вк ролики могут требовать флешплеер, только те, что были загруены в вк в прошлом десятилетии и соответсвенно висят там в формате flv. Ну, так если нужно внезапно достать что-то такое, ничто не мешает скачать этот самый flv и проиграть его отдельным плеером.

Во всем остальном интернете уже давно не нужен никакой флешплеер, чтобы смотреть ролики.

anonymous ()

q9300( да да, старичёк )

Фига се старичек «Вы слишком много кушаете» (с). Старичек только по году выпуска, далеко не все кто «моложе» шустрее его.
ЗЫ У мню 9400 и пока менять его не собираюсь. Усе работает.

anc ★★★★★ ()