LINUX.ORG.RU
ФорумAdmin

Странное отсутствие подключения к интернету на вирт. машинах VMWare 12.0

 , , , ,


1

1

Добрый день.
Все работало нормально. Но пришлось перезагрузить vmware на системе и пропал интернет.
Система:
Дедик
Debian 7
VM Ware Workstation 12.0

# iptables -L -n
Chain INPUT (policy ACCEPT)
target     prot opt source               destination

Chain FORWARD (policy ACCEPT)
target     prot opt source               destination

Chain OUTPUT (policy ACCEPT)
target     prot opt source               destination

Установлены вирт. машины с Windows 10 и Windows 7
Настроенны через NAT
На самим машинах значек сети показывает, что интернет есть.
Ping из консоли на google.com, yandex.com работает нормально.
Однако ниодно приложение не может подключиться к интернету (браузер, прил-е для облачного диска и т.п.)
Брандмаудер отключил - не помогло

Где я туплю?
Буду признателен за любую наводку.
Спасибо.

iptables -L -n

Смотрите полный выхлоп iptables-save

Ping из консоли на google.com, yandex.com работает нормально.

Из гостей или на хосте?

anc ★★★★★ ()
Ответ на: комментарий от anc

Смотрите полный выхлоп iptables-save

Вот что показывает

# iptables-save
# Generated by iptables-save v1.4.14 on Sun Dec 24 18:20:39 2017
*mangle
:PREROUTING ACCEPT [402955:166626744]
:INPUT ACCEPT [400939:166364588]
:FORWARD ACCEPT [0:0]
:OUTPUT ACCEPT [505899:682586393]
:POSTROUTING ACCEPT [507828:682867379]
COMMIT
# Completed on Sun Dec 24 18:20:39 2017
# Generated by iptables-save v1.4.14 on Sun Dec 24 18:20:39 2017
*nat
:PREROUTING ACCEPT [8071:713161]
:INPUT ACCEPT [7341:638329]
:OUTPUT ACCEPT [58688:4517761]
:POSTROUTING ACCEPT [58688:4517761]
COMMIT
# Completed on Sun Dec 24 18:20:39 2017
# Generated by iptables-save v1.4.14 on Sun Dec 24 18:20:39 2017
*filter
:INPUT ACCEPT [400939:166364588]
:FORWARD ACCEPT [0:0]
:OUTPUT ACCEPT [505899:682586393]
COMMIT
# Completed on Sun Dec 24 18:20:39 2017 

Из гостей или на хосте?

И так и так пингует нормально

chapaevartem ()

Какой-нибудь неочевидный косяк с MTU?
Пинги больше 1500 байт пролазят?

pekmop1024 ★★★★★ ()
Ответ на: комментарий от chapaevartem

А NAT в vmware? Я чесно говоря давно ее не видел в онтопике.

anc ★★★★★ ()

Разобрался.. Забыл что у меня снифер работал и я его не включил. Сорри за кипиш.

chapaevartem ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.