LINUX.ORG.RU
ФорумAdmin

ошибка компиляции


0

0

Нужно было скомпилить библиотеку pwlib Запустил ./configure Выдает ошибки configure:1402: checking for a BSD-compatible install configure:1457: result: /usr/bin/install -c configure:1468: checking whether build environment is sane configure:1511: result: yes configure:1576: checking for gawk configure:1592: found /bin/gawk configure:1602: result: gawk configure:1612: checking whether make sets $(MAKE) configure:1632: result: yes configure:1821: checking for style of include used by make configure:1849: result: GNU configure:1920: checking for gcc configure:1949: result: no configure:2000: checking for cc configure:2029: result: no configure:2042: checking for cc configure:2088: result: no configure:2141: checking for cl configure:2170: result: no configure:2184: error: no acceptable C compiler found in $PATH Как решить проблемму?

anonymous

Re: ошибка компиляции

Во-первых, правильное форматирование никто не отменял

А во-вторых, сначала компилятор поставь, прежде чем что-либо компилить.

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.