LINUX.ORG.RU

problemi s russifikaciey slackware10


0

0

kde-i18n-ru.tar.bz2 kogda kompilu vidayet:

bash-2.05b# ./configure checking for a BSD-compatible install... /usr/bin/ginstall -c checking for -p flag to install... yes checking whether build environment is sane... yes checking for gawk... gawk checking whether make sets $(MAKE)... yes checking for kde-config... /opt/kde/bin/kde-config kde-config: Unknown option '--libsuffix'. kde-config: Use --help to get a list of available command line options. checking where to install... /opt/kde (as returned by kde-config) checking for msgfmt... /usr/bin/msgfmt checking for gmsgfmt... /usr/bin/msgfmt checking for xgettext... /usr/bin/xgettext checking for rpath... yes checking for KDE paths... defaults checking for dcopidl... /opt/kde/bin/dcopidl checking for dcopidl2cpp... /opt/kde/bin/dcopidl2cpp checking for mcopidl... /opt/kde/bin/mcopidl checking for artsc-config... /opt/kde/bin/artsc-config checking for meinproc... /opt/kde/bin/meinproc checking for kconfig_compiler... /opt/kde/bin/kconfig_compiler checking for dcopidlng... /opt/kde/bin/dcopidlng checking for makekdewidgets... not found configure: error: The important program makekdewidgets was not found! Please check whether you installed KDE correctly.

kde ustanovlen, v chem problema?

anonymous

Re: problemi s russifikaciey slackware10

Эта... а что бы не взять kde-ru из пакета то?

Deleted ()

Re: problemi s russifikaciey slackware10

господа, не надо собирать из сорцов то, что можно скачать в бинарях, тем более из официальной поставки! есть желание компилить всё подрят - инсталль генту, фсд...

slapt-get - очень хорошая вещь - попробуй

Pi ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.