LINUX.ORG.RU

Zope


1

0

Всего сообщений: 5

См. также:

 

Критические уязвимости в Plone, Zope и Konqueror

Группа Linux General

В свободной системе управления контентом Plone, написанной на языке Python с использованием сервера приложений Zope, обнаружено несколько критических уязвимостей. Уязвимости затрагивают все версии Plone и также проявляются в Zope и других продуктах на его основе. Выявленные уязвимости позволяют внешнему атакующему повысить свои привилегии, обойти ограничения безопасности и выполнить произвольный код на сервере.

Детали уязвимостей не сообщаются, известно только, что проблемы найдены при проведении внутреннего аудита и пока не обнародованы публично. Обновление с устранением уязвимостей планируется выпустить 6 ноября. Всем пользователям рекомендуется спланировать на 6 ноября проведение экстренного обновления своих систем, так как после публикации патча злоумышленники сразу могут атаковать уязвимые системы.

Одновременно стало известно о принятии в репозиторий проекта KDE патча с устранением четырёх опасных уязвимостей, позволяющих организовать выполнение кода при открытии специально оформленных web-страниц в Konqueror.

 , , , ,

CepbIu ()

Еще новости

2012

2009

Форум

2014