LINUX.ORG.RU

Сообщения milokc

 

Переключение режима монитора при установке Proxmox

Форум — Linux-install

Уже давно валяется в шкафу ноутбук с не рабочим монитором. Хотел бы сделать из него небольшой домашний сервачек. Подключил к нему моник через VGA но когда пытаюсь установить Proxmox VE 7.0 он пытается расширить изображениен установщика на 2 дисплея и в итоге весь установочный диалог отображается на разбитом экране ноута, а на мониторе пустота. Гарячая клавиша Fn+F8 не работает. Попробовал вырубить физически экран внутри ноута, так же безрезультатно. Подскажите пожалуйста в какую сторону копать. Как сделать так чтоб он дублировал экраны а не расширял их? Ноутбук ASUS UL80V видео nVidia GeForce G210M.

 ,

milokc ()

Не верное время в xfce часах

Форум — Desktop

Вчера обнаружил что время на часах спешит на час. Дистрибутив OpenSuse 15.2 В настройках времени стоят стандартные сервера времени и синхронизация работает. Похоже что плагин часов XFCE как то неправильно интерпретирует его.

ov@tech02:~> date
Вт ноя 3 10:02:22 EET 2020

На часах 11:02
В настройках часов есть поле Часовой пояс. И там написано что если оставить его пустым он будет использовать локальное время. По факту даже если вбить туда Europe/Zaporozhye он спешит на час. Я живу в Украине GMT+2. Пока что для того чтоб исправить ситуацию вбил в часы xfce Etc/GMT-2(Как то через задницу но почему то у них все наоборот плюс это минус)
Это у меня одного так? Может подскажете куда копать?

 ,

milokc ()

Какой RPM-based дистрибутив выбрать для офиса?

Форум — Desktop

Сам уже очень давно работаю в Kubuntu и LM(KDE) на серваках Ubuntu Serv, короче убунтоид немного. Есть парк из 20+ машин не старее DDR2 и в основном DDR3, процы пытался брать не самые хилые хотя бы селеры 2 ядерные и А4 атлончики т.к. 1С везде. На рабочие кампы присмиотрел Linux Mint 18.4 Mate. На 2 поставил полет нормальный. Но чуть позже выяснилось что «всеми любимая 1С» имеет баги. Какой RPM дистр выбрать, чтобы минимум временит тратить на решение косяков с принтерами и офисным железом. У всеми любимой компании 1С отсутствуют сборки для БСД ГЕНТУ итд тока deb(которая работает криво) и rpm.

 

milokc ()

Это только у меня нет шаблонов комнат в plasma 5.2 или их вобще убрали?

Форум — Desktop

Давненько пользовал kubuntu вот получилось опять к ней вернуться и в 5 плазме не нашел шаблонов комнат. очень привык когда ПКМ на рабочем столе могла создавать файлы с папками и т д а не откл вкл виджеты и показать свойства раб стола. Что то гоголь не подсказывает подозреваю что я один такой ))

 ,

milokc ()

Не получается распаковать iso образ с помощью dd

Форум — General
cd /media/Data/Install/Win/
dd if=WIN7_AIO_x86-x64.ISO of=/media/Data/Install/Win/1/
dd: не удалось открыть «/media/Data/Install/Win/1/»: Это каталог

стоит mint kde и Ark открывает некорректно этот архив в архиве файл ридми вот такого содержания

This disc contains a "UDF" file system and requires an operating system
that supports the ISO-13346 "UDF" file system specification.

если есть команда типа tar или unrar которая быстро и эффективно бы распаковала из образа в нужную папку, подскажите плиз. или если стыкались с проблемой ark.

 ,

milokc ()

С какими конфигами собран апач который лежит в стандартных репах Centos

Форум — Admin

Когда я собираю руками httpd он кидается бог весть куда конфиг и вся требуха по умолчанию в /usr... и т д. Можно ли сбилдить rpm пакет (или собрать руками) так чтобы httpd 2.4.10 обновил установленный 2.2.15 (ну и apr pcre и т д паровозом)???? Еслми я загоняюсь и нужно просто нажать на кнопку и получить результат то поправлте плиз.

milokc ()

криво отображатеся фон lightdm

Форум — Desktop

криво отображатеся фон http://s29.postimg.org/v4g1y3h7r/17032014227.jpg background в файле /etc/lightdm/lightdm-gtk-greeter.conf и подобные правил не помогло. Может кто стыкался с этой бедой. xubuntu 13.10. это началось после того как в свойствах рабочего стола поставил список изображений. Он походу должен отображать в лайтдм фон но что то не дает. Даже не знаю куда и копать. Гугл уже скоро от меня вскипит.

milokc ()

pfsense зависает при установке

Форум — Admin

образ установки pfSense-LiveCD-2.1-RELEASE-i386.iso при загрузке LiveCD зависает

мать http://www.gigabyte.ru/products/page/mb/ga-6vxc7-4x-p/specs//

Скрин на том месте где зависает http://saveimg.ru/show-image.php?id=1da44b591801eecfbfeba92ebb64653e

оперативу тестил вроди все нормально! отключение юсб контроллера не помогло просто пропала последняя строка. я так понпимаю он виснет на инициализации селдующего чето то.

milokc ()

Как при установке CentOS 6 смонтировать разделы?

Форум — Linux-install

Заранее прошу прощения я не очень опытный юзер линукса. Нужен сервер самбы + в перспективе АД. выбрал CentOS, при установке нарвался на проблему. Хочу создать отдельные разделы для /mnt/files, /var, /tmp но anaconda походу как в дебиан мне такого сделать не даст. Я впринципе догадался переключиться на F2 консоль и разбить с помощью fdisk но как правильно настроить точки монтирования так, чтобы установщик сразу расикдывал нужное барахло по правильным разделам?

 ,

milokc ()

При запуске Gentoo LifeCD ошибка. rcu_sched detected stalls on CPUs/tasks

Форум — Linux-install

Устанавливаю gentoo на virtualbox при запуске LifeCD выдает ошибку:

 
INFO: rcu_sched detected stalls on CPUs/tasks: {}(detected by 0, t=6002 jiffies, g=10306, c=10305, q=5)
INFO: Stall ended before state dump start 
попробовал зарезать на диск и он нормально стартанул. не хочется эксперементировать с рабочей ОС сначала бы на виртуалке. Настройки виртуализации проца PAE AMD-V галки ставил убирал все равно не грузится.

 , ,

milokc ()

ошибка при установке kdeneur из исходников

Форум — Desktop

xneur из исходников поставился нормально а ГУИшка не хочет. сконфигурил по умолчанию ./configure (прошла без ошибок) make выдает что нету файла библиотеки kaboutdata.h где можно найти нужный файл то?

root@Splinter:/home/milokc/Загрузки/kdeneur-0.17.0# make
make  all-recursive
make[1]: Вход в каталог `/home/milokc/Загрузки/kdeneur-0.17.0'
Making all in src
make[2]: Вход в каталог `/home/milokc/Загрузки/kdeneur-0.17.0/src'
g++ -DHAVE_CONFIG_H -I. -I.. -DPACKAGE_PIXMAPS_DIR=\""/usr/local/share/kdeneur/pixmaps"\" -DLOCALEDIR=\""/usr/local/share/kdeneur/i18n"\" -DXNEUR_PLUGIN_DIR=\""/usr/local/lib/xneur"\" -DSHAREDIR=\""/usr/local/share/kdeneur"\"                                 -DQT_SHARED -I/usr/include/qt4 -I/usr/include/qt4/QtCore   -DQT_SHARED -I/usr/include/qt4 -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore   -DQT_SHARED -I/usr/include/qt4 -I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtCore   -DQT_SHARED -I/usr/include/qt4 -I/usr/include/qt4/QtDBus -I/usr/include/qt4/QtCore -I/usr/include/qt4/QtXml   -I/usr/local/include   -Wall -Wextra -Werror -g0 -fPIC  -lkdecore -lplasma -g -O2 -MT kdeneur-frmabout.o -MD -MP -MF .deps/kdeneur-frmabout.Tpo -c -o kdeneur-frmabout.o `test -f 'frmabout.cpp' || echo './'`frmabout.cpp
frmabout.cpp:3:24: fatal error: kaboutdata.h: Нет такого файла или каталога
 #include <kaboutdata.h>
                        ^
compilation terminated.
make[2]: *** [kdeneur-frmabout.o] Ошибка 1
make[2]: Выход из каталога `/home/milokc/Загрузки/kdeneur-0.17.0/src'
make[1]: *** [all-recursive] Ошибка 1
make[1]: Выход из каталога `/home/milokc/Загрузки/kdeneur-0.17.0'
make: *** [all] Ошибка 2

 ,

milokc ()

Ошибка: Number of created screens does not match number detected devices. при создании файла xorg.conf

Форум — Desktop
root@Splinter:/home/milokc# uname -a
Linux Splinter 3.11-2-686-pae #1 SMP Debian 3.11.10-1 (2013-12-04) i686 GNU/Linux
root@Splinter:/home/milokc# lspci | grep VGA
02:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Redwood XT [Radeon HD 5670/5690/5730]

Fglrx драйвера на видео удалены(с ними вобще проблемы). без файла конфигов Х-ов система работает нормально но с фряшными дровами не работают эфекты плазмы КДЕ. Когда пытаюсь создать файл настроек xorg.conf (Xorg -configure) в конце лога выдает ошибку

(++)Using config file: "/root/xorg.cong.new"
(==)Using system config directory "/usr/share/X11/xorg.conf.d"
Number of created screens does not match number detected devices
Configuration failed!
xorg.conf.new http://pastebin.com/EriCBcex

xorg.0.log http://pastebin.com/mrzP2rS2

milokc ()

Sed. Замена символа в тексте.

Форум — General

например есть файл 1.txt с текстом \\192.168.1.100\pub\123.avi нужно чтобы текст был вида smb://192.168.1.100/pub/123.avi. Пробовал команду

sed -i -e 's/\/smb:///g' /home/milokc/Files/1.txt
выдало ошибку
sed: -e выражение #1, символ 13: неизвестный модификатор к `s'
закрыть в одинарные и двойные ковычки s/'\'/'smb://'/g результат та же ошибка.

 

milokc ()

Проблема при установке fglrx-driver на ядре 3.11

Форум — Desktop

было ядро 3.10 ветка testing все работало отлично не знаю что меня побудило сделать dist-upgrade но после этого дрова слетели полностью X не стартанул вобще. удалил xorg.conf, запустился, удалил fglrx-driver, теперь ну могу установить заново. Пробовал устанавливать через sgfxi скрипт, выдал ошибку что fglrx-driver установлен (хотя я его снес dpkg -l | grep fglrx ничего не выдал) Проприетарный драйвер при установке с --force выдал

[Error] Kernel Module : Failed to build fglrx-13.25.18 with DKMS
[Error] Kernel Module : Removing fglrx-13.25.18 from DKMS

я так подразумеваю пока не обнеовится пакет fglrx-driver с его братией дрова на видяху у меня будут карявенькие? зы вы уж извините если нагородил фигни всякой я в этом новичек.

root@Splinter:/home/milokc# uname -a
Linux Splinter 3.11-2-686-pae #1 SMP Debian 3.11.8-1 (2013-11-13) i686 GNU/Linux
root@Splinter:/home/milokc# lspci | grep VGA
02:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Redwood XT [Radeon HD 5670/5690/5730]
root@Splinter:/home/milokc# apt-get install fglrx-driver libgl1-fglrx-glx fglrx-modules-dkms amd-clinfo amd-opencl-icd fglrx-atieventsd fglrx-control libgl1-fglrx-glx xvba-va-driver 
Чтение списков пакетов… Готово
Построение дерева зависимостей     
  Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 fglrx-driver : Зависит: xorg-video-abi-13 но он не может быть установлен или
                                xorg-video-abi-12 или
                                xorg-video-abi-11 но он не может быть установлен или
                                xorg-video-abi-10 но он не может быть установлен или
                                xorg-video-abi-8 но он не может быть установлен или
                                xorg-video-abi-6.0 но он не может быть установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

 , ,

milokc ()

RSS подписка на новые темы