LINUX.ORG.RU

Сообщения angrycore

 

Установить Gentoo со старой glibc

Добрый день!
У меня есть необходимость получить установку gentoo с glibc 2.15.
В portage есть нужные ebuild'ы, но мне не удаётся найти stage3 с такой или более старой версией glibc. Если же использовать stage3 с более новой версией, то возникает проблема даунгрейда glibc, что есть официально неподдерживаемая операция.
Предполагаю, что мне нужно собрать систему начиная со stage1, но с некоторых пор это объявлено операцией, нужной только разработчикам дистрибутива: из wiki инструкции изъяты, stage1 больше не собираются. Как их собрать самостоятельно я не могу сообразить.

Есть тут люди обладающие знаниями, как можно получить gentoo со старой glibc, и готовые этими знаниями поделиться?

 

angrycore ()

Есть тут владельцы Samsung RF710?

Хотелось бы узнать, заведётся ли железо под линуксом?
http://market.yandex.ru/model.xml?hid=91013&modelid=6508821

Так понимаю, что проблем можно ждать от вебкамеры, вайфая и блютуса.

angrycore ()

[продам][Москва]n810

В хорошем состоянии, полный комплект. Есть даже коробочка с запасным стилусом.
Сверх того, что прилагалось при покупке, вместе с таблеткой отдам miniSD карточку на 2GB (с переходником на обычную SD) + переходник USB мама-мама. На таблетке стоит последняя диабла, работает мультибут, основная система лежит на внешней miniSD карточке. Это официально ввезённый девайс, соответственно русские буковки на аппаратной клавиатуре присутствуют.
За всё удовольствие хочу 6500 рублей, допускаю торг.
Продаю, т.к. хочу n900.

angrycore ()

Парсер в eclipse cdt

Почему-то eclipse не выделяет ошибки в коде на этапе редактирования. Т.е. например ошибки с опечатками в имени переменных netbeans 6.8 подчёркивает сразу, а eclipse же выделяет их только после неудачной сборки проекта. Да и то, выделяет сразу всю строку с примечанием полученным от компилятора. При этом автодополнение хорошо работает и там и там.
Собственно вопрос, так и должно быть? Или можно что-нибудь настроить, чтобы eclipse тоже научился выделять примитивные ошибки без сборки проекта?
PS: Используется eclipse cdt версии 6.0.2
PSS: Какую другую среду разработки для C++ с opencv можете посоветовать?

angrycore ()

[Москва] Куплю адаптер для установки кулера ICE HAMMER IH-3875WV на сокет АМ2.

Когда покупал этот кулер (давно это было) в комплект ещё не клали адаптера для установки на сокет АМ2. Сейчас, насколько я знаю, такие адаптеры в комплект кладут. Купил бы с радостью — если у кого есть ненужный. Готов подъехать забрать.
Уж больно не хочется что-то кустарное городить…

angrycore ()

[вендекапец] Свершилось!?

Сегодня купил домой новый лазерный принтер - Samsung ML-2245. Производитель заявляет поддержку винды, линусков и макоси. Когда начал ставить обнаружил, что cups про этот принтер никогда не слышал, на linuxprinting.org - тоже ничего. Размышляя примут ли его у меня в магазине обратно вставил диск, что шёл в комплекте. Вылезло предложение сделать автозапуск, запустился мастер, поставил дрова и какие-то диагностические утилиты. Принтер завёлся, утилиты вроде тоже работают, при этом на компе нет wine, да и вообще установлен 64битный арчлинукс. И какого же было моё удивление, когда при изучении единственного диска, что шёл в комплекте, я нашёл там драйверы только для линукс и мануал в pdf на 4 языках >_< Неужели это ОН?

angrycore ()

Неприятная ошибка в konqueror..

Уже достаточно давно наблюдаю очень неприятное поведение konqueror, которое присутствовало как в версии 3.5.8 так и в 4рке: при закрытии всех вкладок кроме активной с помощью сочетания клавиш, закрывается активная и остаётся открытой случайная из неактивных вкладок.
Воспроизводится у меня это достаточно стабильно и очень легко: запускаю конк, открываю первой вкладкой ЛОР, второй вкладкой overclockers.ru, перевожу фокус на вкладку с ЛОРом, жму сочетание клавиш для закрытия всех кроме активной вкладки (у меня это alt+W) - закрывается вкладка с ЛОРом, остаётся вкладка с оверклокерсами (
Пробовал отключать все плагины, джаву и джаваскрипт - делу это не помогло. Конк очень нравится как браузер, но этот глюк пользоваться им нормально не даёт. Отписывался на http://bugs.kde.org/show_bug.cgi?id=108274 - никакого ответа не получил. Понимаю, что, видимо, у остальных этот баг не проявляется.
Подскажите, как можно попробовать вылечить такое поведение конка, хотя бы в какую сторону копать?.. Или хотя бы куда ещё можно написать в надежде получить вразумительный ответ?

Ах да, использую kubuntu 7.10. Пересобирать конк из исходников, выкидывая кубунтовкие патчи, пробовал - не помогло(.

>>>

angrycore ()

Поддержка карточек Memory Stick..

В ноутбуке есть встроенный card reader, который, по-идее, поддерживает MS/ MS PRO/ SD/ MMC карточки. SD и MMC карточки читаются "на ура", а вот Memory Stick вообще никак: просто никакой реакции на втыкание подобной карты не следует, ни в dmesg ни, тем паче, в /dev ничего не появляется( Из под livecd с вендой Memory Stick читаются, т.е. кардридер исправен.
Вот вывод lsusb:
Bus 005 Device 001: ID 0000:0000
Bus 002 Device 001: ID 0000:0000
Bus 003 Device 001: ID 0000:0000
Bus 004 Device 002: ID 08ff:2580 AuthenTec, Inc.
Bus 004 Device 001: ID 0000:0000
Bus 001 Device 006: ID 03f0:3104 Hewlett-Packard DeskJet 960c
Bus 001 Device 007: ID 046d:c025 Logitech, Inc. MX500 Optical Mouse
Bus 001 Device 008: ID 046d:c313 Logitech, Inc.
Bus 001 Device 004: ID 0c45:624f Microdia
Bus 001 Device 003: ID 14cd:6600
Bus 001 Device 002: ID 05e3:0606 Genesys Logic, Inc.
Bus 001 Device 001: ID 0000:0000

Кардридер это, видимо, - Bus 001 Device 002: ID 05e3:0606 Genesys Logic, Inc. Поискал в интернет, наткнулся на сайт производителя чипов: похоже у меня стоит вот этот контроллер http://www.genesyslogic.com/_en/product_01_1.php?id=24
Дистрибутив - убунта, но ядро самосборное (2.6.23.9). Сейчас специально пересобрал ядро со всеми драйверами для usb девайсов - не помогло. Неужели в линукс всё так плохо с поддержкой Memory Stick?(

>>>

angrycore ()

Audigy 2 [SB0240]: проблема с микрофоном

Линукс ядро 2.6.19.1, alsa 1.0.13: карточка замечательно играет звук, подключённый микрофон работает. НО работает как-то странно: ни одна программа записывать с него звук не соглашается, при этом его замечательно слышно если на выходе включить канал "Amix". И что самое интересное, на звук с этого канала никак не влияют установки вкладки "Capture" в alsamixer! Т.е. там можно выставить любые громкости для любых каналов и любой из них включить для записи: звук с "Amix" никак при этом не меняется. Единственная программа, которой удалось что-нить записать с микрофона - audacity, улышала микрофон, если как устройсво записи выбрать hw:0,1.. но хотелось бы ещё и скайп, как минимум ): Помогите разобраться.. ЗЫ в оффтопике всё работает нормально, т.е. дело не в железе. вывод lsmod | grep snd snd_seq_midi 12448 0 snd_emu10k1_synth 11136 0 snd_emux_synth 35584 1 snd_emu10k1_synth snd_seq_virmidi 11392 1 snd_emux_synth snd_seq_midi_emul 10112 1 snd_emux_synth snd_emu10k1 113088 4 snd_emu10k1_synth snd_rawmidi 26912 3 snd_seq_midi,snd_seq_virmidi,snd_emu10k1 snd_ac97_codec 91936 1 snd_emu10k1 snd_ac97_bus 6528 1 snd_ac97_codec snd_util_mem 8704 2 snd_emux_synth,snd_emu10k1 snd_hwdep 13060 2 snd_emux_synth,snd_emu10k1

angrycore ()

RSS подписка на новые темы