LINUX.ORG.RU

Сообщения Tesler

 

youtube + mpv

Доброго времени.

Появился у меня Dell Latitude 5480. Поставил на него Arch с KDE.

Собственно, не совсем нравится как работает ютуб.

Настроил себе вывод в mpv как описано вот тут: https://archlinux.org.ru/forum/topic/19284/

Открыл один видос, длинной в 2 часа, выводит только последние 5 минут. То же самое и в VLC. Открыл другой видос, всё с начала и до конца.

Собственно несколько вопросов. Можно ли как то выводить видео с ютуба, используя на самом сайте mpv проигрыватель? Или нет?

И почему видео такое урезанное получилось?

Использую Firefox. Использую X11.

Возможно можно как то настроить систему, чтоб без всех этих костылей ютуб нормально работал? Тирринга нет, но как то видео… рывками что ли. Видно глазу и не совсем приятно.

ПС: Вот видео: https://www.youtube.com/watch?v=ZdH1h5toJws&t=1861s чел Титан Квест проходит.

 , ,

Tesler ()

Помогите настроить nfdump

Товарищи знатоки, стоит задача собирать NetFlow. Цисок / Микротиков есть в избытке.

Собственно проблема с коллектором. В ТЗ сказано что анализатор не нужен, по этому NFsen можно ставить, можно не ставить (я все же поставил, ради спортивного интереса).

Что я делаю и в чем проблема.

Собственно, проект nfdump обитает на гитхабе.

GitHub

Ставлю свежий дебиан, ставлю на него необходимое ПО.

Далее выкачиваю nfdump с sourceforge, собираю его со всеми флагами (возможно на этом шаге косяк, ненужно собирать со всеми, но мне собирать статистику нужно на сети провайдера, авось что то в будущем пригодится). Собирается без проблем.

Далее:

mkdir /tmp/nfcap-test
nfcapd -E  -p 9001 -l /tmp/nfcap-test

Вот после этого шага уже начинаются непонятки. Мне обязательно нужно сенсор настроить на ип:порт тачки с нфдампом, или же в данном случае, я могу собирать статистику с самого себя? После старта nfcapd в выводе ничего не вижу, данные не собираются. ( в одном из кучи мануалов читал, что вроде как должно собирать статистику с самого себя, мол «запустите веб или скачайте что то, увидите статистику».)

ПС: Настраивал тоже самое на Центосе, ставил там nfsen. Веб морда работает, какие то графики рисует даже. Но данных 0 ( по всем показателям стоит Х ). Там настраивал в микротике:

/ip traffic-flow
set enabled=yes
/ip traffic-flow target
add dst-address=%IPADD_NFDUMP_SERV@ port=9995 v9-template-timeout=1m

при этом, в нфсен.конф была добавлена строчка:

%sources = ( 
'Mikrotik1' => { 'port' => '9995', 'col' => '#0000ff', 'type' => 'netflow' }, 

Так же, не работало…

Подскажите, где я косячу?

ПС: Описание работы с нфсенс на центосе, привел как пример того что делал, сейчас пробую запустить на дебиане все, центос снёс.

 ,

Tesler ()

Перестал работать переключатель раскладки клавиатуры

Приветствую. После обновление Гнома до 3.34 в Арче перестал работать переключатель языков по Капс-Локу. Твик тул стоит, в нём все как было, так и осталось. Настройки никакие не менял. Где посмотреть в чем проблема?

PS: Сам капс лок работает штатно. PSS: Заданный системой способ так же. работает. Win+пробел

 ,

Tesler ()

Выбор кресла

Комрады, помогите выбрать кресло. Работаю дома. Перед компутаром сижу по 7-10 часов, в зависимости от нагрузки.

Бюджет 7-8 тыр рублей. Требования самые обыкновенные. Желателен подголовник, подлокотники не важно. Очень хочется механизм качания тилт+ ( или как его там ), с фиксацией.

Заранее спасибо

 ,

Tesler ()

Fn <-> Win(super) swap key

Доброго времени суток.

Вчера, ни с того, ни с сего, кнопки свапнулись местами. Ничего не делал, ничего не обновлял. В биосе свап этих кнопок отключен.

Система Арч, ноутбук Msi GP72 2qe Leopard Pro, гном 3.32.1

Что пробовал делать:

1). В биосе включил свап - ребут - в биосе отключил свап. Не помогло.

2). Обновился, pacman -Suy. Не помогло

3). Настройки клавиатуры ресетил, не помогло.

В принципе, многие свапают эти кнопки. И можно привыкнуть. Но тем не менее, из за чего могло такое произойти?

ПС: Нуб, осваиваю систему. Сильно не кидайтесь тапками.

 , ,

Tesler ()

Помогите с правильной организацией пространнства на винтах.

Всем доброго времени. В общем, имеется ноут. SSD (256Gb) + HDD (1Tb) на SSD стоит Арч. на HDD стоит Винда и Дебиан*. *ставилось в спешке, чтоб восстановить загрузчик после выстрела в ногу.

Собственно, подскажите пожалуйста как реализовать. 1).Я хочу снести дебиан, Винду оставлю, может пригодится (малым в игры гонять, например). В свободное место, я хочу сделать мусорку. С фильмами, фотками, прочим хламом. То есть, подраздел /home. Но не знаю, как правильно это сделать. 2). Как можно примонтировать виндовые каталоги к моему Арчу? Сейчас не открываются. Помню, пару лет назад, ставил Убунту и как то делал это на этапе разбивки диска, в момен установки. Вроде создавал директорию /Windows и как-то, оттуда вся инфа с винды была доступна. Не помню уже как это делалось ( в делах Линукса - нуб, ставил по мануалу ).

Помогите пожалуйтса. Какие выводы из командной строки нужно - скину.

 , , ,

Tesler ()

Вопрос по выбору монитора

Доброго времени суток. Выбираю монитор, в ценовом диапазоне до 200$. Бюджет ограничен, понимаю. Собственно, хотелось бы узнать у тех, кто в теме. На что стоит обращаться внимание в дешевом ценовом сегменте? Складывается впечатление, что мониторы до 15к деревянных, только цветом и названием производителя отличаются (но отдаю себе отчет, что это не так). Разобраться знаний не хватает. На многие дешевые мониторы, в рунете нет обзоров. Например:

AOC I2481FXH. У братьев буржуев, есть обзоры. И вроде бы, пишут что хороший монитор за свою цену. Отзывы же в ру сегменте - многие отрицательные.

Непосредственно в поля не выходил, для просмотра в живую. Но знаю что меня там ждет. Нужно будет смотреть подсветку и наличие битых пикселей.

Может кто то покупал себе монитор на днях? Можете подсказать, на что обратить внимание?

ПС: Монитор хочу подключить вторым. ПС2: По работе, чаще это работа с текстом. Работа в командной строке ( удаленное управление, коммутаторы, маршрутизаторы ), биллинг, заббикс... ну такое. Вношу инфу в таблицы. В свободное время в Gwent поигрываю, фильмы смотрю, что то связанное с работой учу (на ютубе смотрю).

 

Tesler ()

RSS подписка на новые темы