LINUX.ORG.RU

Сообщения Skullnet

 

Заставить систему видеть сканер при втыкании в USB сокет

Сканер прикручен к принтеру Epson L366. Если включить USB и загрузиться с включенным сканером, то ядро определит его и проблемы не будет. А если включить сканер в загруженной системе, то программы его не определяет.

Однако...

sane-find-scanner 

  # sane-find-scanner will now attempt to detect your scanner. If the
  # result is different from what you expected, first make sure your
  # scanner is powered up and properly connected to your computer.

  # No SCSI scanners found. If you expected something different, make sure that
  # you have loaded a kernel SCSI driver for your SCSI adapter.

could not open USB device 0x1d6b/0x0003 at 002:001: Access denied (insufficient permissions)
could not open USB device 0x0cf3/0xe009 at 001:005: Access denied (insufficient permissions)
could not open USB device 0x0bda/0x0129 at 001:004: Access denied (insufficient permissions)
could not open USB device 0x1bcf/0x2c00 at 001:003: Access denied (insufficient permissions)
could not fetch string descriptor: Pipe error
could not fetch string descriptor: Pipe error
found USB scanner (vendor=0x04b8, product=0x08d2) at libusb:001:018
could not open USB device 0x062a/0x4101 at 001:002: Access denied (insufficient permissions)
could not open USB device 0x1d6b/0x0002 at 001:001: Access denied (insufficient permissions)
  # Your USB scanner was (probably) detected. It may or may not be supported by
  # SANE. Try scanimage -L and read the backend's manpage.

  # Not checking for parallel port scanners.

  # Most Scanners connected to the parallel port or other proprietary ports
  # can't be detected by this program.

  # You may want to run this program as root to find all devices. Once you
  # found the scanner devices, be sure to adjust access permissions as
  # necessary.

Многие решения из гугла пробовал, не получилось. Есть идеи?

P.S. Запуск под рутом не решает проблему.

 ,

Skullnet ()

Проблема с цветами в compiz

http://www.zimagez.com/zimage/2017-09-2100-25-58.php

После перезагрузки системы ВНЕЗАПНО что-то случилось с цветами в compiz. (контрастные, ага, и в терминале тоже)

А было вот так.

http://www.zimagez.com/zimage/2017-09-2100-26-44.php

Сносил конфиги, не помогло, как и гугление. Кто нибудь знает как исправить?

P.S. Драйвера не менялись.

 ,

Skullnet ()

Плохой wifi сигнал на чипе Qualcomm Atheros

Распарсил весь гугл, но проблему так и не исправил. На других устройствах (на мобилке, например) скорость приема около 2Мб/c из туалета (link quality = ~100%), а тут еле-еле дотягивает до 300кб/c с затыками.

iwconfig

( читать дальше... )

lshw -C network

( читать дальше... )

Firmware стоит из гита.

Есть идеи?

 ,

Skullnet ()

Не работает копирование в буфер обмена в mc

В общем вот такая штука по умолчанию, но не знаю как она лечится. Поиск в гугле закончился рекурсией.

http://www.zimagez.com/zimage/2017-02-2713-09-37.php

 ,

Skullnet ()

RSS подписка на новые темы