LINUX.ORG.RU

Сообщения OpenMind

 

AMDGPU vs AMDGPU-PRO ?!

В чём разница? Если посмотреть, то:

AMDGPU
OpenGL 4.5
OpenGLES 3.20
AMDGPU PRO
OpenGL 4.6
OpenGLES 4.60
Сейчас использую Kubuntu 18.04.4 с ядром 5.0.0.37 и драйвером AMDGPU PRO 19.50. Хочется что-бы был и вулкан, и OpenCL. В общем задумал обновиться с Кубунты на Манджаро КДЕ. Я обмазал свой комп РРА-шками и обновление на 20.04 судя по всему ВООБЩЕ не пройдёт. Хочется что-бы оно просто с AUR ставилось и само обновлялось. Пользуюсь Blender, Godot и прочим таким, потому видеокарта НУЖНА. Какой вариант будет лучше:
1. Просто тупо оставить открытый драйвер AMDGPU в ядре 5.4 или любом другом на выбор.
2. Установить OpenCL и Vulkan рядом с открытым драйвером в ядре 5.4 или любом другом на выбор.
3. Откатить ядро на 4.19 и поставить AMDGPU PRO 19.50. Вообще это возможно? Насколько я помню APT и DPKG там есть если что.

 , , , ,

OpenMind ()

Open WRT 19.07.2.х86-64 помогите настроить сеть

Конфиг барахла:
Intel510MO с процессором Atom D510
встроенная сетевая карта реалтек, 8111 вроде.(интернеты)
2 хпортовая IntelPRO1000MT (локальная сеть)
Вайфайкарта MiniPCIE Ralink RT3090. (локальная сеть)
ну и жёсткие диски там.
настройки сети стандартные, вроде 192.168.1.1 сервер, /24 сетка, раздавать со 100 до 180 айпишника. Вайфай находится в мосту LAN и на него действуют правила локальной сети.
В общем наблюдается какой-то странный спец эффект с сетью, которого не наблюдалось в 18.06.1 Абсолютно все устройства на андроид не могут подключиться в вайфай сети. Только ноутбук на кубунте 18.04 может это сделать. Если на ноутбук загрузится с Manjaro, то ноутбук тоже не сможет подключиться к вайфаю. Подключение происходит, но устройства не получают настройки DHCP. Они пролазят ТОЛЬКО на убунту. Соединения на 1 гбит сетевых картах проходят нормально. Проблемы только с вайфаем. Что где смотреть? Уже думаю откат назад, где всё работало. Также наблюдается глюк, при котором с хрома в веб интерфейс не пускает. Обновился только потому, что сдохла флешка, с которой грузилась старая версия.

 , , , ,

OpenMind ()

Помогите установить Autocad 2009 LT в Wine 5.1

Собственно сабж. Устанавливается в Wine 5.1, образ просто монтируется в папку /home/user/cdrom, то есть:

mount /home/user/autocad.iso /home/user/cdrom
В Wine оно определяется как диск D и не хочет устанавливаться, требуя диск. Я так понял оно понимат, что это не CD-ROM. Если ли возможность изменить какие-то настройки Wine или монтирования, что-бы оно дало установится? Или прийдётся откуда-то наколупывать дисковод?

 , ,

OpenMind ()

Будет ли работать жёсткий диск 8 ТБ на Atom D510(NM10)?

Собственно сабж. Хочу докупить диск для сирвера в чулане, файлопомойки. Поскольку поделие уже собрано и даже раздаёт интернет по вайфаю и 1 гбит сети, оно меня устраивает. В качестве ОС OpenWRT, грузящаяся с флешки. 4 GB ram. Материнская плата Intel 510mo.

 , ,

OpenMind ()

Что выбрать в качестве NAS сервера с возможностью шары Wi-Fi в сеть?

в качестве подопытного печенька Atom N450 1.66/1 GB 667/rt3090/realtek810x/HGST Travelstar Z5K1 (HTS541010B7E610/1W10028)/флешка trancend 8 GB под систему.

Хотелось бы SMB/SSH(SFTP)|ftp шару и VPN сеть к этому через интернет, что-бы сам раздавал и мог законектится, например с телефона.

Готов ставить странное, но хотелось что-бы это настраивалось попроще и побыстрее, чем за 100 часов курения мануалов и 10 000 строк конфигов.

 , , , ,

OpenMind ()

проблема с работой клавиатуры a4-teck kx-5mu на Linux mint 13

Имеется старенький компьютер с Linux Mint 13 Mate с ядром

Linux madness-server 3.2.0-74-generic #109-Ubuntu SMP Tue Dec 9 16:45:49 UTC 2014 x86_64 x86_64 x86_64 GNU/Linux
С некоторого времени у меня перестают работать некоторые кнопки, например цифровые 12347890 f5 и ещё некоторые функциональные. Думал проблема в клавиатуре, но иногда оно само исправляется и нормально работает.
Bus 002 Device 002: ID 1c4f:0002 SiGma Micro Keyboard TRACER Gamma Ivory
железо
model name	: Intel(R) Pentium(R) 4 CPU 3.40GHz
lspci
00:00.0 Host bridge: Intel Corporation 82865G/PE/P DRAM Controller/Host-Hub Interface (rev 02)
00:01.0 PCI bridge: Intel Corporation 82865G/PE/P AGP Bridge (rev 02)
00:06.0 System peripheral: Intel Corporation 82865G/PE/P Processor to I/O Memory Interface (rev 02)
00:1d.0 USB controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1 (rev 02)
00:1d.1 USB controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2 (rev 02)
00:1d.2 USB controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #3 (rev 02)
00:1d.3 USB controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4 (rev 02)
00:1d.7 USB controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev c2)
00:1f.0 ISA bridge: Intel Corporation 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge (rev 02)
00:1f.1 IDE interface: Intel Corporation 82801EB/ER (ICH5/ICH5R) IDE Controller (rev 02)
00:1f.2 IDE interface: Intel Corporation 82801EB (ICH5) SATA Controller (rev 02)
01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV635 PRO [Radeon HD 3650 AGP]
01:00.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] RV635 HDMI Audio [Radeon HD 3600 Series]
02:09.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 07)
02:09.1 Input device controller: Creative Labs SB Live! Game Port (rev 07)
02:0d.0 Ethernet controller: Marvell Technology Group Ltd. 88E8001 Gigabit Ethernet Controller (rev 13)
OpenGL vendor string: Advanced Micro Devices, Inc.
OpenGL renderer string: ATI Radeon HD 3650 AGP
OpenGL version string: 3.3.11672 Compatibility Profile Context
OpenGL shading language version string: 3.30

Вообщем по причине железа обновить ПО не могу, максимум 3.8 ядро пахать будет, но как аккуратно его обновить не знаю, да и поможет ли...
Когда ставил пытался обновить и что-то легаси дрова не пахали, хотя изображение было.
У меня есть другая более простая клава, там всё ок. Но эта слим и мне всё же удобней...
p.s. пардоньте за ошибки или что, я просто часто копирую знаки и буквы с гугла.

 ,

OpenMind ()

Ошибка возникающая в linux 3.6.x при загрузке системы

Я пользуюсь linux fedora 17 lxde. До этого небыло никаких проблем, пока не обновился на ядро 3.6. При загрузке компьютер либо зависает, либо на какоето время останавливается( от 10 секунд до 3 минут) и грузится дальше. При ядре 3.5.4 не наблюдается вообще никаких проблем. ошибки: dmesg | grep failed [ 0.000000] tsc: Fast TSC calibration failed [ 0.099487] ACPI Error: Method parse/execution failed [\_SB_.PCI0._OSC] (Node ffff88003d1bcb18), AE_ALREADY_EXISTS (20120711/psparse-536) [ 0.112152] ACPI Error: Method parse/execution failed [\_SB_.PCI0._OSC] (Node ffff88003d1bcb18), AE_ALREADY_EXISTS (20120711/psparse-536) [ 0.112178] pci0000:00: ACPI _OSC support notification failed, disabling PCIe ASPM В общем всё работает, и чтобы этого не наблюдать вообще я могу просто жить со старым ядром.Но всё же интересно как это можно исправить? у меня класический нетбук: atom n450 1.66 1gb ram intelGMA3150 и сетевухи:

05:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8101E/RTL8102E PCI Express Fast Ethernet controller (rev 02) 07:00.0 Network controller: Ralink corp. RT3090 Wireless 802.11n 1T/1R PCIe

 

OpenMind ()

RSS подписка на новые темы