LINUX.ORG.RU

Сообщения Man

 

BPWin / Rational Rose аналоги под Linux

Форум — Development

Срочно нужен аналог BPWin под Linux.!!! нигде не могу таких найти :(

Еще в перспективе нужна достойная замена RationalRose.

В качестве альтернативы рассматривал Umbrello, Dia, ArgoUML - вещи хорошие, но в каждой из них есть свои недостатки, которые не помогают решать все проблемы, связанные с проектированием :(

подскажите как еще есть программы!

Man ()

BPWin / Rational Rose аналоги под Linux

Форум — General

Срочно нужен аналог BPWin под Linux.!!! нигде не могу таких найти :(

Еще в перспективе нужна достойная замена RationalRose.

В качестве альтернативы рассматривал Umbrello, Dia, ArgoUML - вещи хорошие, но в каждой из них есть свои недостатки, которые не помогают решать все проблемы, связанные с проектированием :(

подскажите как еще есть программы!

Man ()

как заставить linux определять RAM не через BIOS

Форум — General

Собственно, сабж... биос не хочет видеть все планки памяти, что стоят после 512. тулзы показывают - что все отлично, оффтоп XP в биос не заглядывает сразу сама память читает, потому видит всю память. перепрошивать биос не хочу, хочется исправить это в самом linux'e

Man ()

grsecurity

Форум — General

здесь есть кто-нибуть, кто использует grsecurity-патчи на desktop'е? если есть, поделитесь конфигурашкой, а то меня так задрочило описывать все проги в /etc/grsec/policy, да еще и возникли проблемы с mplayer и kppp... отзовитесь!!!!

Man ()

Харьков

Форум — General

Hi, * | grep 'Харьков' У кого-нибуть есть широкий шланг к инету, или какому-нибуть debian-репозиторию, чтоб обновить свой Debian???

Man ()

grsecurity + mplayer

Форум — General

Linux Debian / kernel-2.6.14.7 / grsecurity-2.1.8 / mplayer-1.0pre7

проблема состоит в том, что при попытке запуска mplayer с ключем -vo xv 
вы падает следующая ошибка:

X11 error: BadAccess (attempt to access private resource denied)

при отключении gradm все работает отлично. подскажите, кто знает,
что необходимо поменять в настройках gradm, чтоб можно было нормально смотреть фильмы, использую видеовыход xv.

заранее благодарен

ЗЫ использовать x11, vesa, xvidix и прочее не предлагать
Man ()

Linux + Mobile Phone

Форум — General

Hi, * есть у меня Siemens C55 и шнур, которы подрубается к ttySx (com), только вот осталась проблемка - нужна софтинка, которая подружит мой комп с мобильником. пробовал Candy - так эта гадасть не понимает русского языка :( подскажите, pls, какая есть программа, для работы с телефонами (мне необходимо читать/записывать телефонну книгу, а также переписывать мелодии)

Man ()

kdm

Форум — General

Есть linux-desktop, при включении загружается kdm. Необходимо, чтоб одни пользователи могли бы выбирать оконный менеджер, а другим эту возможность необходимо убрать. т.е. некоторым пользователям необходимо жестко закрепить за каждым свой менеджер окон, а некоторым нужно разрешить выбирать. можно ли так настроить kdm и если да, то как?

Man ()

gkrellm

Форум — General

а как в сабже выставить прозрачность?

Man ()

Parallels 2.0

Форум — General

Если у кого-то есть key для Parallels 2.0 киньте, пожалуйста. Google не помог. Evaluation key после регистрации почему-то не выслали :(

Man ()

Debian + OpenGL

Форум — Games

Есть мама i815, Debian. часть конфига:

Section "Module"
	Load	"GLcore"
	Load	"bitmap"
	Load	"dbe"
	Load	"ddc"
	Load	"dri"
	Load	"extmod"
	Load	"freetype"
	Load	"glx"
	Load	"int10"
	Load	"record"
	Load	"speedo"
	Load	"type1"
	Load	"vbe"
EndSection

Section "Device"
	Identifier	"Intel Corporation 82815 CGC [Chipset Graphics Controller]"
	Driver		"i810"
EndSection

Section "DRI"
	Mode	0666
EndSection

Но OpenGL все равно сииииильно тормозит :( как можно это исправить?
Man ()

оЧеПятка

Форум — Linux-org-ru

На странице about.jsp есть оЧеПятка: написано "RaiserFS", надо 
"ReiserFS". Надо бы ее исправить...
Man ()

Debian unstable

Форум — General

unstable означает, что устонавливаются пакеты стабильных версий программ (не альфы, по крайней мере), но просто они еще не проверены временем, или что выкладываются пакеты самых-самых последних и нестабильных версий программ (альфы)?

Man ()

Debian + apt-get

Форум — General

сдела apt-get update, потом
apt-get dist-upgrade --print-uris > uris_upgrade

и кое-что мне совсем не понравилось, а именно то, что в списке
пкаетов на удаление пошли k3b, libk3b, umbrella, kde-i18n-ru, которые
мне НУЖНЫ!!! причем в списке устанавливаемых пакетов, новых версий
данных пакетов естественно нет. почему apt-get хочет удалить эти
пакеты? как можно сделать так, что такого больше не повторялось, что dist-upgrade ТОЛЬКО обновлял пакеты, и удалял только тогда, когда это ДЕЙСТВИТЕЛЬНО необходимо?
использую SID
Man ()

Debian locale

Форум — General

Использую Debian, пакеты по-умолчанию ставятся stable, но libgtk поставил unstable (apt-get install -t unstable libgtk)ну и все остальные соответсвующие пакеты, которые libgtk за собой потянула.... получилась следующая проблема:

locales_2.3.2.ds1-22_all.deb - apt-get удалил, так как на его место хотел поставить более новую версию, но locales_2.3.5-8_all.deb НЕ поставился :( пробую поставить вручную:

debian:/var/cache/apt/archives# apt-get install locales Reading Package Lists... Done Building Dependency Tree... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that the package is simply not installable and a bug report against that package should be filed. The following information may help to resolve the situation:

The following packages have unmet dependencies: locales: Depends: glibc-2.3.2.ds1-22 E: Broken packages

но дело в том, что glibc - это вируальный пакет (libc6) и на самом деле он уже установлен :(

пробовал играться с ключом -t, но это ни к чему не привело :( как можно исправить ситуацию и поставить локалю?

apt-get -t unstable --print-uris dist-upgrade сказало, что locales ставить НЕ будет :(

Man ()

Debian + apt-get

Форум — Admin

Привет, всем!!! Решил я перейти с Slackware на Debian (чтоб можно было красивее обновлять). Слил 3 диска (3.1 sarge), потом обновил (dist-upgrade). но все равно столкнулся со следующей проблемой. в пакете libgtk находится cлишком старая gtk либа, работая с которой в eclips'е переодически перестают работать некоторые клавиши. на eclipse.org эта проблема знакома и решение только одно - поставить более новую версию gtk. а вот тут-то у меня и возникла проблема. дело в том, что в /etc/apt/sources.list я выставил опцию stable (unstable я не хочу ставить). apt-get просто так не хочет закачивать более новую версию gtk. как мне можно заставить это сделать? т.е. как можно в debian'е заставить в стабильном (stable) заставить apt-get устанавливать некоторые не стабильные (sid) пакеты?

Man ()

RSS подписка на новые темы