LINUX.ORG.RU

Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

 , , ,


0

0

Поддержка новых приложений:

  • Quicken 2009
  • Internet Explorer 7
  • Photoshop CS2

Исправления в поддержке приложений:

  • MS Office 2003:
    1. Применение не английских версий сервис-паков
    2. Word 2003: Поле вставки
    3. Word 2003: Исправления в вычислении значений в таблицах
    4. Word 2003: Улучшения в «Вставка»->«Изображение»->«Из файла»
    5. Outlook 2003: Аутентификация NTLM-прокси
    6. Excel 2003: Улучшения в меню «Вставить»->«Изображение»
    7. Outlook 2003: Проблема с переходом в режим «отключён»
  • MS Office 2007:
    1. Поддержка 1 и 2 сервис-паков
    2. Возможность установки Enterprise, Pro и Corporate версии
    3. Word 2007: Исправлена проблема с разрывом при вставке изображения в функции 'insert image'
    4. Улучшения в работе различных дополнений и обновлений
  • QuickTime 7
  • Outlook 2000: Исправлена проблема с прикреплёнными файлами
  • Acrobat 5 и 7: Исправлено падение приложения с диалоговым окном «Сохранить как»
  • FrameMaker: Улучшение возможностей по использованию PPD-файлов на системах без CUPS
  • Word XP: «Combine Documents»
  • Equation Editor

Другие исправления и улучшения:

  • Добавлен шрифт 'symbol'. Используется Equation Editor.
  • Некоторые улучшения для многомониторных конфигураций на Mac
  • Исправлена проблема с изменением размера окон на многоядерных процессорах под управлением GNU/Linux
  • KDE трей в SUSE 10.1
  • Улучшения в KDE Printer
  • Исправлена проблема с регистрацией демо-версии и gksu-2.0.2
  • Улучшения в механизме copy-and-paste
  • Улучшенная поддержка 64-битных систем в RPM-пакетах
  • Улучшения для Snow Leopard OSX.

>>> Подробности



Проверено: hibou ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

Мммм, давно скор не приростал...

По сабжу: хорошая запускалка. жаль со шрифтами там не просто плохо, но просто ужасно - такую неудобную процедуру их установки даже мягкие не осилят...

wyldrodney ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

> Internet Explorer 7
просто ОМГ!

kyxap ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

и чем оно лучше wine?

OzOx ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

не нужно... закапывайте

Dark_Wizard ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

Оно научилось нормально visual studio 2008? я б наверное даже потратился, если б поправили

vostrik ★★★☆ ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

Это чудо дешевле лицензионной венды в виртуалке, у него более удобная лицензия, полностью открытый код, или в нём не живут вирусы? Если ни то, ни другое, ни третье и ни четвёртое, можно закапывать. Соглашусь с предыдущими комментаторами.

Orlusha ★★★★ ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

когда же iTunes сделают?

mono ★★★★★ ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

Поддержка Photoshop cs2 на маке очень своевременна и необходима.

Sekai ()
Ответ на: Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux. от Bod

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

Ну и? нафига мне iTunes 4.0. Я под вайном после одного хака запустил 8.0, но он жутко тормозил и iPod не видел.

mono ★★★★★ ()
Ответ на: Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux. от mono

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

>Ну и? нафига мне iTunes 4.0. Я под вайном после одного хака запустил 8.0, но он жутко тормозил и iPod не видел.

а чем тебе gtkpod не угодил?

toybike ()
Ответ на: Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux. от mono

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

> Ну и?

Ну и там есть такая фигня, как "Pledge for Me".

Вот в нее денюжку - бульк.. И они персонально для тебя допилят поддержку iTunes 8.1

Эти типа коммерческая программа ;)

Bod ★★★★ ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

>Word 2007: Исправлена проблема с разрывом при вставке изображения в функции 'insert image'

Теперь ни единого разрыва?

Atragor ()
Ответ на: Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux. от mono

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

>после одного хака запустил 8.0, но он жутко тормозил и iPod не видел

Можно я ничего не буду говорить про мелких грызунов и суккуленты?

massimus ★★★ ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

виндекапец!

Absolute ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

заимел на сабж кризисно-шаровой серийник, для EAC и intros начала 2000-х годов особенно обновлятся и не надо.

nikitos ★★ ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

mso в кросовере - это слезы. У юзверей от ooo не такой сильный стресс, как от постоянно падающего, виснущего и глючащего ворда в кроссовере

geek ★★★ ()
Ответ на: Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux. от mono

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

А можно узнать зачем такие пляски с бубном? В Rhythmbox'е 0.12.0 ведь есть модуль для поддержки iPod. Цитата из описания: "Поддержка устройства Apple iPod(просмотр содержимого, воспроизведение с устройства)." У самого iPod'a нету, посему не проверял, не знаю ... =)

Sparky ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

и нафига этот костыль?

PayableOnDeath ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

Скачать что ли... Еще с времен халявной раздачи пара ключей завалялась)

GenToox ()
Ответ на: Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux. от mono

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

>оно заливать видео и обновлять прошивки умеет?

Я же говорю хз) Девайся нет потестить. Видимо нет, хотя попытка не пытка =)

Sparky ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

Анонсирован ...

Букву "с" надо убрать.

maverik ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

Единственное что мне надо от Wine и прочих НЕ эмуляторов --- запуск InDesign. В остальном для меня вещь совершенно ненужная. Увы, но CS3/4 оно не умеет, так что "нинужна".

gnunixon ★★ ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

Я имел опыт работы с Crossover и скажу ОДНОЗНАЧНО - ВТОПКУ И НЕ ДУРИТЕ ЛЮДЯМ ГОЛОВЫ!!!! ЛУЧШЕ ПОЧИТАЙТЕ ЛИЦЕНЗИОННОЕ СОГЛАШЕНИЕ WINE И ПОЙМИТЕ, ПОЧЕМУ КРОССОВЕР НИ В КОЕМ СЛУЧАЕ НЕ МОЖЕТ БЫТЬ ЛУЧШЕ!!!

franchukroman ★★☆ ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

У меня и wine нормально работает (с последней версии)

aJJ ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

Нужно обязательно купить Mac и эту ерунду чтобы запустить QuickTime 7!

FENix ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

>Исправлена проблема с изменением размера окон на многоядерных процессорах под управлением GNU/Linux

Как все жутко специфично через Ж. сделано

v1go ()
Ответ на: Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux. от vostrik

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

>виноват твой дебиан.

Он какбэ намекает, что IE не нужен, и сайты, которые в нормальных браузерах не работают, тоже не нужны.

Ttt ☆☆☆☆☆ ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

>Photoshop CS2

Говорят, что был успешный запуск CS4 под wine (http://appdb.winehq.org/objectManager.php?sClass=version&iId=14318), правда у одного из четырёх человек.

А вообще, не понимаю, зачем на коммерческой основе делать эмулятор венды, и ещё проприетарный и платный. Лучше бы они аналог фотожопа написали (может даже получилось бы уговорить Adobe предоставить им исходники для портирования). А те, кто платит и за фотожоп, и за кроссовер, могли бы эти деньги на допиливание гимпа потратить.

Ttt ☆☆☆☆☆ ()

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

Эта хрень не умеет запускать игрушки? Тогда домохозяйкам - не нужно. Я вот своей девушке подарил подписку на Cedega - теперь она может в Spore и Sims 3 играть ;) А сабж - для контор, которым лень переписывать свои макросы, как например у меня - в excel 2003 встроены функции сбора статистики с серверов, ну и гуй к этому прикручен, задавать необходимые диапазоны. Хотя если учесть, что все это крутится на древней ХР, без обновлений и раз в несколько часов перезапускается...

vspider ()
Ответ на: Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux. от vspider

Re: Анонсирован CrossOver 8.0 для Mac и GNU/Linux.

Охренеть... ньюфаги настолько обленились, что делают идиотские предположения на пустом месте. Причём, даже не узнав _зачем_ софтина нужна.

Иди гугли лучше.

wyldrodney ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.