LINUX.ORG.RU

Re: xforms 1.0

А кто сейчас, интересно, пользуется этой библиотекой?
Я например ее только для LyXa и держу.

geekkoo

anonymous ()

Re: xforms 1.0

Теперь при анонсах либ буду задавать Вопрос (именно с большой буквы). Как эта либка живет в ru_RU.UTF-8? Все ли корректно с отображением русских и пр. буковок?

svu ★★★★★ ()
Ответ на: Re: xforms 1.0 от svu

Re: Re: xforms 1.0


От идиотских вопросов никуда не денешься. Они всегда будут.

anonymous ()
Ответ на: Re: Re: xforms 1.0 от anonymous

Re: Re: Re: xforms 1.0

Если хамите, то хотя бы объясните основания, на которых Вы себе позволяете хамство (чтобы другие участники дискуссии не считали Вас пустобрёхом). Почему мой вопрос расценен Вами как идиотский? Вы считаете уникод неактуальным? Или уверены, что все библиотеки сегодня прекрасно его поддерживают? Если на оба эти вопроса Ваш ответ "нет", то предлагаю забрать свои слова и извиниться.

svu ★★★★★ ()

Re: xforms 1.0

Вместо XForms можно использовать FLTK - Fast Light Tool Kit (см www.fltk.org). Она поддерживает XForms, а также много чего другого, динамично развивается, очень легковесна, реально многоплатформенна, может жить без X-ов (поверх SDL), лицензия - LGPL. Удачи!

anonymous ()

Re: xforms 1.0

а еще лучше efltk, а также ede (Equinox desktop environment) - довольно многообещающий десктоп, c юникодом очень хорошо дружит как сам, так и текстовые редакторы (один - enotepad, второй - часть mc-подобного файлманагера) - www.sourceforge.net/projects/ede (лучше таки из CVS брать)

anonymous ()

Re: xforms 1.0

я немного не вкурсе что это за xforms

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.