<!DOCTYPE html>
<html lang=ru>
<head>
  <link href='https://fonts.googleapis.com/css?family=Open+Sans:600&amp;subset=latin,cyrillic' rel='stylesheet'
        type='text/css'>
  <link rel="stylesheet" type="text/css" href="/tango/combined.css?20171022-2215">

<link rel="yandex-tableau-widget" href="/manifest.json" />
<meta name="referrer" content="always">

<script type="text/javascript">
  /*!
  * $script.js Async loader & dependency manager
  * https://github.com/ded/script.js
  * (c) Dustin Diaz, Jacob Thornton 2011
  * License: MIT
  */
(function(e,d,f){typeof f.module!="undefined"&&f.module.exports?f.module.exports=d():typeof f.define!="undefined"&&f.define=="function"&&f.define.amd?define(e,d):f[e]=d()})("$script",function(){function y(f,e){for(var h=0,g=f.length;h<g;++h){if(!e(f[h])){return E}}return 1}function x(d,c){y(d,function(b){return !c(b)})}function w(p,k,h){function c(b){return b.call?b():K[b]}function q(){if(!--d){K[e]=1,f&&f();for(var b in I){y(b.split("|"),c)&&!x(I[b],c)&&(I[b]=[])}}}p=p[D]?p:[p];var g=k&&k.call,f=g?k:h,e=g?p.join(""):k,d=p.length;return setTimeout(function(){x(p,function(b){if(G[b]){return e&&(J[e]=1),G[b]==2&&q()}G[b]=1,e&&(J[e]=1),v(!L.test(b)&&H?H+b+".js":b,q)})},0),w}function v(h,g){var b=N.createElement("script"),a=E;b.onload=b.onerror=b[z]=function(){if(b[B]&&!/^c|loade/.test(b[B])||a){return}b.onload=b[z]=null,a=1,G[h]=2,g()},b.async=1,b.src=h,M.insertBefore(b,M.firstChild)}var N=document,M=N.getElementsByTagName("head")[0],L=/^https?:\/\//,K={},J={},I={},H,G={},F="string",E=!1,D="push",C="DOMContentLoaded",B="readyState",A="addEventListener",z="onreadystatechange";return !N[B]&&N[A]&&(N[A](C,function u(){N.removeEventListener(C,u,E),N[B]="complete"},E),N[B]="loading"),w.get=v,w.order=function(f,e,h){(function g(a){a=f.shift(),f.length?w(a,g):w(a,e,h)})()},w.path=function(b){H=b},w.ready=function(f,d,h){f=f[D]?f:[f];var g=[];return !x(f,function(b){K[b]||g[D](b)})&&y(f,function(b){return K[b]})?d():!function(b){I[b]=I[b]||[],I[b][D](d),h&&h(g)}(f.join("|")),w},w},this);</script>

<!--[if lt IE 9]>
  <script src="/webjars/html5shiv/3.7.2/html5shiv.min.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  $script('/webjars/jquery/1.12.3/jquery.min.js', 'jquery');

  $script.ready('jquery', function() {
    $script('/js/plugins.js?20171022-2215', 'plugins');
    $script('/js/lor.js?20171022-2215', 'lorjs');
  });

  $script('/js/highlight.pack.js', 'hljs', function() { hljs.initHighlightingOnLoad(); });
</script>
<title>OpenOffice 4.1.4 — OpenOffice — Новости</title>
<meta property="og:title" content="OpenOffice 4.1.4" >

<meta property="og:image" content="https://www.linux.org.ru/img/good-penguin.png">
  <meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@wwwlinuxorgru">
<meta property="og:description" content="19 октября вышла версия 4.1.4 Apache OpenOffice — ведущего офисного пакета с открытыми исходными кодами. Как всегда, доступны сборки на 41 языке под Windows, macOS и GNU/Linux. Это сопроводительный выпуск, включающий важные исправления ошибок, безопа...">
<meta property="og:url" content="https://www.linux.org.ru/news/openoffice/13769652">

<link rel="canonical" href="https://www.linux.org.ru/news/openoffice/13769652">

<link rel="Previous" id="PrevLink" href="/news/conference/13766860" title="C++ User Group, встреча в Москве">
<link rel="Next" id="NextLink" href="/news/development/13769021" title="YAPC::Russia">
<link rel="alternate" title="Comments RSS" href="/news/openoffice/13769652?output=rss" type="application/rss+xml">
<script type="text/javascript">
  $script.ready('lorjs', function() { initNextPrevKeys(); });
  
    $script('/js/realtime.js', "realtime");
    $script.ready('realtime', function() {
        startRealtimeWS(13769652, "/news/openoffice/13769652", 13769866, "wss://www.linux.org.ru:9000/");
    });
  </script>
<link rel="search" title="Search L.O.R." href="/search.jsp">
<meta name="referrer" content="always">

<base href="https://www.linux.org.ru/">

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">
<meta name="viewport" content="initial-scale=1.0">
</head>
<body>
<div id="hd">
  <a id="sitetitle" href="/">LINUX.ORG.RU</a>

  <div class="menu">
    <div id="loginGreating">
      <div id="regmenu" class="head">
          <a href="https://www.linux.org.ru/register.jsp">Регистрация</a> -
          <a id="loginbutton" href="https://www.linux.org.ru/login.jsp">Вход</a>
        </div>

        <form method=POST action="https://www.linux.org.ru//ajax_login_process" style="display: none" id="regform">
          <input type="hidden" name="csrf" value="B7tHoMNPxEqf3nLCfU+44Q==">
<label>Имя: <input type=text name=nick size=15 placeholder="nick или email" autocapitalize="off"></label>
          <label>Пароль: <input type=password name=passwd size=15></label>
          <input type=submit value="Вход">
          <input id="hide_loginbutton" type="button" value="Отмена">
        </form>
      </div>

    <ul>
      <li><a href="/news/">Новости</a></li>
      <li><a href="/gallery/">Галерея</a></li>

      <li><a href="/forum/">Форум</a></li>
      <li><a href="/tracker/">Трекер</a></li>
      <li><a href="/search.jsp">Поиск</a></li>
    </ul>
  </div>
</div>
<div style="clear: both"></div>
<div id="bd">
<div class=messages itemscope itemtype="http://schema.org/Article">

<article class=msg id="topic-13769652">
<header>
    <div class="msg-top-header">
    <span itemprop="articleSection">
      <a href="/news/">Новости</a> —
      <a href="/news/openoffice/">OpenOffice</a>
      </span>
      </span>
    </div>

    <h1 itemprop="headline">
      <a href="/news/openoffice/13769652">OpenOffice 4.1.4</a>
      </h1>

    <p class="tags"><i class="icon-tag"></i>&nbsp;<a class=tag rel=tag href="/tag/apache">apache</a>, <a class=tag rel=tag href="/tag/calc">calc</a>, <a class=tag rel=tag href="/tag/office">office</a>, <a class=tag rel=tag href="/tag/openoffice">openoffice</a>, <a class=tag rel=tag href="/tag/writer">writer</a></p></header>

  <div class="msg-container">

    <div class="fav-buttons">
        <a id="favs_button" href="#"><i class="icon-star"></i></a><br><span
              id="favs_count">0</span><br>
        <a id="memories_button" href="#"><i class="icon-eye"></i></a><br><span
              id="memories_count">1</span>
      </div>
    <div class="msg_body">
  <div itemprop="articleBody">
      <p>19 октября вышла версия 4.1.4 Apache OpenOffice — ведущего офисного пакета с открытыми исходными кодами. Как всегда, доступны сборки на 41 языке под Windows, macOS и GNU/Linux.</p><p>Это сопроводительный выпуск, включающий важные исправления ошибок, безопасности, обновлённые словари и исправления сборки. Всем пользователям Apache OpenOffice 4.1.3 или более ранних рекомендуется обновиться.
</p><div id="cut0"><p>
Важнейшие улучшения:</p><ul><li> BZ 119208 Нельзя выбрать другой набор иконок (меню &#171;Инструменты → Опции → Просмотр&#187;);
</li><li> BZ 125147 Падение при применении стиля к новому текстовому документу;
</li><li> BZ 127176 Нельзя выбирать разные установленные JRE (меню &#171;Инструменты → Опции → Java&#187;);
</li><li> BZ 127553 Обновление ссылок не работает для разделов в 4.1.4-RC4.
</li></ul><p>Полный обзор доступен списком в <a href="https://bz.apache.org/ooo/buglist.cgi?list_id=233429&amp;query_format=advanced&amp;resolution=FIXED&amp;resolution=FIXED_WITHOUT_CODE&amp;target_milestone=4.1.4">Багзилле</a>.</p><p>За полным списком доступным языков и языковых паков проследуйте на <a href="https://www.openoffice.org/download/">страницу загрузки</a>.</p><p>Подробности о новых возможностях и улучшениях в этом выпуске доступны в <a href="https://cwiki.apache.org/confluence/display/OOOUSERS/AOO+4.1.4+Release+Notes">примечаниях к выпуску</a>.</p><p>Заинтересованные также могут <a href="https://openoffice.apache.org/downloads.html">скачать исходный код</a>.</p><p>Для получения важных уведомлений, таких как обновления продукта и исправления безопасности, подпишитесь на новостную рассылку путём отправки письма по адресу announce-subscribe-AT-openoffice.apache-DOT-org.</p><p>Следуйте за Apache OpenOffice:</p><p> &gt;&gt;&gt; <a href="https://twitter.com/apacheoo">🐥 Twitter</a><br>
 &gt;&gt;&gt; <a href="http://www.facebook.com/ApacheOO">🅕 Facebook</a><br>
 &gt;&gt;&gt; <a href="https://plus.google.com/u/0/114598373874764163668/posts">➕ Google+</a><br>
 &gt;&gt;&gt; <a href="https://openoffice.apache.org/mailing-lists.html">👴 E-mail</a></p></div><p>
          &gt;&gt;&gt; <a href="https://blogs.apache.org/OOo/entry/announcing-apache-openoffice-4-1">Источник</a></p>
      </div>
<footer>

<div class="userpic"><img class="photo" src="/photos/148484:1188844113.jpg" alt="" width=150 height=150 ></div><div class=sign >
  <a rel="author"itemprop="creator" href="/people/bodqhrohro_promo/profile">bodqhrohro_promo</a> <span class="stars"></span><br>
  <time datetime="2017-10-22T22:21:10.142+03:00" itemprop="dateCreated">22.10.2017 22:21:10</time><span class="sign_more">
  <br>Проверено: <a  href="/people/jollheef/profile">jollheef</a>
        (<time datetime="2017-10-23T00:06:50.317+03:00" itemprop="datePublished">23.10.2017 0:06:50</time>)
      </span>
</div>
</footer>

    <div class=reply>
          <div class="social-buttons">
            <a target="_blank" style="text-decoration: none"
               href="https://twitter.com/intent/tweet?text=OpenOffice+4.1.4&amp;url=https%3A%2F%2Fwww.linux.org.ru%2Fnews%2Fopenoffice%2F13769652&amp;hashtags=%D0%BB%D0%BE%D1%80">
              <img src="/img/twitter.png" width=16 height=16 alt="Share on Twitter" title="Share on Twitter">
            </a>
          </div>
          <ul id="topicMenu">
          <li><a href="comment-message.jsp?topic=13769652">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>
            <li><a href="/news/openoffice/13769652">Ссылка</a></li>
          </ul>
        </div>
      </div>
</div>
</article>

<script type="text/javascript">
  $script.ready('lorjs', function() {
    initStarPopovers();
  });
</script>
<div class="nav">
  <div class="grid-row">
    <div class="grid-3-1">
      <table>
        <tr valign=middle>
          <td style="padding-right: 5px">
              <a href="/news/conference/13766860" rel=prev>←</a>
            </td>
            <td align=left valign=top class="hideon-phone">
              <a href="/news/conference/13766860" rel=prev>
                C++ User Group, встреча в Москве</a>
            </td>
          </tr>
      </table>
    </div>
    <div class="grid-3-2">
    </div>
    <div class="grid-3-3">
      <table align="right">
          <tr valign=middle align=right>
            <td class="hideon-phone">
              <a href="/news/development/13769021" rel=next>
                YAPC::Russia</a>
            </td>
            <td align="right" valign="middle" style="padding-left: 5px">
              <a href="/news/development/13769021" rel=next>→</a>
            </td>
          </tr>
        </table>
      </div>
  </div>
  </div><div class="comment" id="comments" style="padding-top: 0.5em">

<div align="center" width="100%" style="margin-bottom: 1em">
    <style>
    .lor-topic-adaptive-tango { width: 320px; height: 100px; }
    @media(min-width: 500px) { .lor-topic-adaptive-tango { width: 468px; height: 60px; } }
    @media(min-width: 768px) { .lor-topic-adaptive-tango { width: 728px; height: 90px; } }
    </style>

    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    <!-- lor-topic-adaptive-tango -->
    <ins class="adsbygoogle lor-topic-adaptive-tango"
         style="display:block"
         data-ad-client="ca-pub-6069094673001350"
         data-ad-slot="2435162839"
         data-ad-format="horizontal"></ins>
    <script>
    (adsbygoogle = window.adsbygoogle || []).push({});
    </script>
  </div>
<article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769672" class="msg"><div class="title"></div><div class="msg-container"><div class="userpic"><img class="photo" src="/img/p.gif" width="1" height="1"></div><div class="msg_body message-w-userpic"><p>зачем оно нужно, если libreoffice активно развивается?</p><div class="sign"><a itemprop="creator" href="/people/cetjs2/profile">cetjs2</a> <span class="stars">★★★★★</span> (<time datetime="2017-10-22T22:35:32.727+03:00" itemprop="commentTime">22.10.2017 22:35:32</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769672">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769672">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769693" class="msg"><div class="title"></div><div class="msg-container"><div class="userpic"><img class="photo" src="/img/p.gif" width="1" height="1"></div><div class="msg_body message-w-userpic"><p>Печален конец его... но мавзолей апач не может создавать - только хоронить. Так что LibreOffice закономерно победил, и по развитию опередил OpenOffice лет на 10. Год назад в нашей компании (больше 600 человек) внедрили LO и перевели все документы в ODF. Что же до партнеров - документооборот только в ODF/PDF. Никаких микрософтов. Медленно, но все же переходят компании в России на ODF, и это классно.</p><div class="sign">anonymous <span class="stars"></span> (<time datetime="2017-10-22T22:42:06.534+03:00" itemprop="commentTime">22.10.2017 22:42:06</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769693">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769693">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769703" class="msg"><div class="title">Ответ на: <a data-samepage="samePage" href="/news/openoffice/13769652?cid=13769672">комментарий</a> от cetjs2 <time datetime="2017-10-22T22:35:32.727+03:00" itemprop="false">22.10.2017 22:35:32</time></div><div class="msg-container"><div class="userpic"><img class="photo" src="/photos/148484:1188844113.jpg" width="150" height="150"></div><div class="msg_body message-w-userpic"><p>Зачем нужен GNU/Linux, если Android/Linux активно развивается?</p><div class="sign"><a itemprop="creator" href="/people/bodqhrohro_promo/profile">bodqhrohro_promo</a> <span class="stars"></span> (<time datetime="2017-10-22T22:50:03.616+03:00" itemprop="commentTime">22.10.2017 22:50:03</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769703">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769703">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769713" class="msg"><div class="title"></div><div class="msg-container"><div class="userpic"><img class="photo" src="https://secure.gravatar.com/avatar/2a41686a15c6c3b971bd75009e457837?s=150&amp;r=g&amp;d=blank" width="150" height="150"></div><div class="msg_body message-w-userpic"><p>Улучшения жгут! Все хороши, но голосую за второе.</p><div class="sign"><a itemprop="creator" href="/people/tereshchenko/profile">tereshchenko</a> <span class="stars">★</span> (<time datetime="2017-10-22T22:56:54.812+03:00" itemprop="commentTime">22.10.2017 22:56:54</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769713">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769713">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769765" class="msg"><div class="title">Ответ на: <a data-samepage="samePage" href="/news/openoffice/13769652?cid=13769672">комментарий</a> от cetjs2 <time datetime="2017-10-22T22:35:32.727+03:00" itemprop="false">22.10.2017 22:35:32</time></div><div class="msg-container"><div class="userpic"><img class="photo" src="/photos/98624:-1457679350.jpg" width="150" height="150"></div><div class="msg_body message-w-userpic"><p>Конкуренция — это хорошо. </p><div class="sign"><a itemprop="creator" href="/people/jollheef/profile">jollheef</a> <span class="stars">★★★☆☆</span> (<time datetime="2017-10-22T23:37:00.747+03:00" itemprop="commentTime">22.10.2017 23:37:00</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769765">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769765">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769790" class="msg"><div class="title">Ответ на: <a data-samepage="samePage" href="/news/openoffice/13769652?cid=13769765">комментарий</a> от jollheef <time datetime="2017-10-22T23:37:00.747+03:00" itemprop="false">22.10.2017 23:37:00</time></div><div class="msg-container"><div class="userpic"><img class="photo" src="/photos/148484:1188844113.jpg" width="150" height="150"></div><div class="msg_body message-w-userpic"><p>... и поэтому сейчас создадут ещё три таких новости, подтвердят только одну, а остальные потрёт  <span style="white-space: nowrap"><img src="/img/tuxlor.png"><a style="text-decoration: none" href="https://www.linux.org.ru/people/leave/profile">leave</a></span> по причине &#171;3.1&#187;.</p><div class="sign"><a itemprop="creator" href="/people/bodqhrohro_promo/profile">bodqhrohro_promo</a> <span class="stars"></span> (<time datetime="2017-10-22T23:59:46.438+03:00" itemprop="commentTime">22.10.2017 23:59:46</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769790">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769790">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769802" class="msg"><div class="title"></div><div class="msg-container"><div class="userpic"><img class="photo" src="/photos/43161:1441257359.jpg" width="150" height="119"></div><div class="msg_body message-w-userpic"><p>Могильник протекает…</p><div class="sign"><a itemprop="creator" href="/people/Valeg/profile">Valeg</a> <span class="stars">★★</span> (<time datetime="2017-10-23T00:13:27.937+03:00" itemprop="commentTime">23.10.2017 0:13:27</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769802">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769802">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769807" class="msg"><div class="title"></div><div class="msg-container"><div class="userpic"><img class="photo" src="https://secure.gravatar.com/avatar/033d92d36cf3515bc6cb5bd836403509?s=150&amp;r=g&amp;d=blank" width="150" height="150"></div><div class="msg_body message-w-userpic"><blockquote><p> Apache OpenOffice — ведущего офисного пакета с открытыми исходными кодами.<br></p></blockquote><p>Ви таки не зазнавайтесь.</p><div class="sign"><a itemprop="creator" href="/people/te111011010/profile">te111011010</a> <span class="stars">☆</span> (<time datetime="2017-10-23T00:15:51.955+03:00" itemprop="commentTime">23.10.2017 0:15:51</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769807">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769807">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769823" class="msg"><div class="title"></div><div class="msg-container"><div class="userpic"><img class="photo" src="/photos/49012:-1565272565.jpg" width="120" height="120"></div><div class="msg_body message-w-userpic"><blockquote><p> ведущего офисного пакета<br></p></blockquote><p>Ведущего что, простите? Может, &#171;влачащего&#187;?</p><div class="sign"><a itemprop="creator" href="/people/massimus/profile">massimus</a> <span class="stars">★★</span> (<time datetime="2017-10-23T00:26:03.198+03:00" itemprop="commentTime">23.10.2017 0:26:03</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769823">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769823">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769824" class="msg"><div class="title"></div><div class="msg-container"><div class="userpic"><img class="photo" src="/img/p.gif" width="1" height="1"></div><div class="msg_body message-w-userpic"><blockquote><p> OpenOffice — ведущего офисного пакета<br></p></blockquote><p>В какой вселенной он ведущий?</p><div class="sign">anonymous <span class="stars"></span> (<time datetime="2017-10-23T00:26:09.246+03:00" itemprop="commentTime">23.10.2017 0:26:09</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769824">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769824">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769830" class="msg"><div class="title"></div><div class="msg-container"><div class="userpic"><img class="photo" src="/photos/55786:1122802619.jpg" width="150" height="150"></div><div class="msg_body message-w-userpic"><p>эх, в прошлый раз ebuild пришлось несколько месяцев ждать.</p><div class="sign"><a itemprop="creator" href="/people/grem/profile">grem</a> <span class="stars">★★★★★</span> (<time datetime="2017-10-23T00:30:54.547+03:00" itemprop="commentTime">23.10.2017 0:30:54</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769830">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769830">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769831" class="msg"><div class="title">Ответ на: <a data-samepage="samePage" href="/news/openoffice/13769652?cid=13769693">комментарий</a> от anonymous <time datetime="2017-10-22T22:42:06.534+03:00" itemprop="false">22.10.2017 22:42:06</time></div><div class="msg-container"><div class="userpic"><img class="photo" src="/photos/80323:-1048570204.png" width="150" height="150"></div><div class="msg_body message-w-userpic"><blockquote><p>Печален конец его... но мавзолей апач не может создавать - только хоронить.<br></p></blockquote><p>Spark например</p><div class="sign"><a itemprop="creator" href="/people/sphericalhorse/profile">sphericalhorse</a> <span class="stars">★★★</span> (<time datetime="2017-10-23T00:31:11.299+03:00" itemprop="commentTime">23.10.2017 0:31:11</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769831">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769831">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769835" class="msg"><div class="title">Ответ на: <a data-samepage="samePage" href="/news/openoffice/13769652?cid=13769693">комментарий</a> от anonymous <time datetime="2017-10-22T22:42:06.534+03:00" itemprop="false">22.10.2017 22:42:06</time></div><div class="msg-container"><div class="userpic"><img class="photo" src="/photos/55786:1122802619.jpg" width="150" height="150"></div><div class="msg_body message-w-userpic"><blockquote><p> по развитию опередил OpenOffice лет на 10<br></p></blockquote><p>По развитию чего? Какие собственные невероятные фичи у него за  в это время появились, не связанные с Microsoft? Я уж промолчу, что LO всего 7 лет.</p><div class="sign"><a itemprop="creator" href="/people/grem/profile">grem</a> <span class="stars">★★★★★</span> (<time datetime="2017-10-23T00:35:22.994+03:00" itemprop="commentTime">23.10.2017 0:35:22</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769835">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769835">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769837" class="msg"><div class="title">Ответ на: <a data-samepage="samePage" href="/news/openoffice/13769652?cid=13769835">комментарий</a> от grem <time datetime="2017-10-23T00:35:22.994+03:00" itemprop="false">23.10.2017 0:35:22</time></div><div class="msg-container"><div class="userpic"><img class="photo" src="/img/p.gif" width="1" height="1"></div><div class="msg_body message-w-userpic"><p>По развитию всего. На ченжлоги посмотри. В 10 раз чаще и в 100 раз больше. И по стабильности намного лучше. OO крашится при переключении стилей. LOL.</p><div class="sign">anonymous <span class="stars"></span> (<time datetime="2017-10-23T00:36:58.057+03:00" itemprop="commentTime">23.10.2017 0:36:58</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769837">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769837">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769843" class="msg"><div class="title">Ответ на: <a data-samepage="samePage" href="/news/openoffice/13769652?cid=13769837">комментарий</a> от anonymous <time datetime="2017-10-23T00:36:58.057+03:00" itemprop="false">23.10.2017 0:36:58</time></div><div class="msg-container"><div class="userpic"><img class="photo" src="/photos/55786:1122802619.jpg" width="150" height="150"></div><div class="msg_body message-w-userpic"><p>Чего всего? Где конкретика? Употребление тобой круглых чисел подсказывает, что ты ... пытаешься ввести в заблуждение.</p><p>Не крашится, а крашился, при определённые условиях и то только в gnome.</p><p>По количеству багов точно опередил, за 10 лет не разгрести.</p><div class="sign"><a itemprop="creator" href="/people/grem/profile">grem</a> <span class="stars">★★★★★</span> (<time datetime="2017-10-23T00:45:32.273+03:00" itemprop="commentTime">23.10.2017 0:45:32</time>)<span class="sign_more"><br>Последнее исправление: grem <time datetime="2017-10-23T00:47:41.300+03:00" itemprop="false">23.10.2017 0:47:41</time> (всего  <a href="/news/openoffice/13769652/13769843/history">исправлений: 1</a>)</span></div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769843">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769843">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769859" class="msg"><div class="title"></div><div class="msg-container"><div class="userpic"><img class="photo" src="/img/p.gif" width="1" height="1"></div><div class="msg_body message-w-userpic"><p>Давайте не будем врать, никакой он не ведущий. Напомню, там осталось два разработчика и за полгода слелано меньше сотни коммитов. В лучших традициях apache проект мёртв и никому не нужен. Я лично в своё время как только появтлся ООо свалил на него хотя бы потому что он не тянет мразотную жаву.</p><div class="sign">anonymous <span class="stars"></span> (<time datetime="2017-10-23T01:22:29.616+03:00" itemprop="commentTime">23.10.2017 1:22:29</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769859">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769859">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769860" class="msg"><div class="title">Ответ на: <a data-samepage="samePage" href="/news/openoffice/13769652?cid=13769843">комментарий</a> от grem <time datetime="2017-10-23T00:45:32.273+03:00" itemprop="false">23.10.2017 0:45:32</time></div><div class="msg-container"><div class="userpic"><img class="photo" src="/img/p.gif" width="1" height="1"></div><div class="msg_body message-w-userpic"><p>Да ты клоун братишка. Цирк уехал, а ты остался... беги догоняй)</p><div class="sign">anonymous <span class="stars"></span> (<time datetime="2017-10-23T01:24:58.164+03:00" itemprop="commentTime">23.10.2017 1:24:58</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769860">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769860">Ссылка</a></li></ul></div></div></div></article><article itemscope="itemscope" itemtype="http://schema.org/UserComments" itemprop="comment" id="comment-13769866" class="msg"><div class="title">Ответ на: <a data-samepage="samePage" href="/news/openoffice/13769652?cid=13769860">комментарий</a> от anonymous <time datetime="2017-10-23T01:24:58.164+03:00" itemprop="false">23.10.2017 1:24:58</time></div><div class="msg-container"><div class="userpic"><img class="photo" src="/photos/55786:1122802619.jpg" width="150" height="150"></div><div class="msg_body message-w-userpic"><p>носорог тебе братишка</p><div class="sign"><a itemprop="creator" href="/people/grem/profile">grem</a> <span class="stars">★★★★★</span> (<time datetime="2017-10-23T01:31:21.948+03:00" itemprop="commentTime">23.10.2017 1:31:21</time>)</div><div class="reply"><ul><li><a itemprop="replyToUrl" href="add_comment.jsp?topic=13769652&amp;replyto=13769866">Ответить<span class="hideon-phone"> на это сообщение</span></a></li>   <li><a href="/news/openoffice/13769652?cid=13769866">Ссылка</a></li></ul></div></div></div></article></div>

<div id="realtime" style="display: none"></div>

<div class="nav">
  <div class="grid-row">
    <div class="grid-3-1">
      <table>
        <tr valign=middle>
          <td style="padding-right: 5px">
              <a href="/news/conference/13766860" rel=prev>←</a>
            </td>
            <td align=left valign=top class="hideon-phone">
              <a href="/news/conference/13766860" rel=prev>
                C++ User Group, встреча в Москве</a>
            </td>
          </tr>
      </table>
    </div>
    <div class="grid-3-2">
      <a title="Новости - OpenOffice"
         href="/news/openoffice/">
          OpenOffice</a>
    </div>
    <div class="grid-3-3">
      <table align="right">
          <tr valign=middle align=right>
            <td class="hideon-phone">
              <a href="/news/development/13769021" rel=next>
                YAPC::Russia</a>
            </td>
            <td align="right" valign="middle" style="padding-left: 5px">
              <a href="/news/development/13769021" rel=next>→</a>
            </td>
          </tr>
        </table>
      </div>
  </div>
  </div></div>

<section id="related-topics">
    <h2>Похожие темы</h2>

    <div id="related-topics-list">
      <ul>
          <li>
              <span class="group-label">Новости</span>
              <a href="/news/openoffice/12065512">Apache OpenOffice 4.1.2</a> (2015)
            </li>
          <li>
              <span class="group-label">Новости</span>
              <a href="/news/openoffice/10435877">Apache OpenOffice 4.1.0 </a> (2014)
            </li>
          <li>
              <span class="group-label">Новости</span>
              <a href="/news/openoffice/9401200">Офисный пакет LibreOffice 4.1 </a> (2013)
            </li>
          <li>
              <span class="group-label">Новости</span>
              <a href="/news/openoffice/10789906">Анонсирован Apache OpenOffice 4.1.1</a> (2014)
            </li>
          <li>
              <span class="group-label">Новости</span>
              <a href="/news/openoffice/9393827">Apache OpenOffice 4.0</a> (2013)
            </li>
          </ul>
      <ul>
          <li>
              <span class="group-label">Новости</span>
              <a href="/news/openoffice/8145006">Корректирующий релиз Apache OpenOffice 3.4.1 и начало сбора идей к релизу 4.0</a> (2012)
            </li>
          <li>
              <span class="group-label">Форум</span>
              <a href="/forum/talks/5554898">Wine 1.3.7</a> (2010)
            </li>
          <li>
              <span class="group-label">Новости</span>
              <a href="/news/debian/10187216">Обновление Debian 6.0: выпуск 6.0.9</a> (2014)
            </li>
          <li>
              <span class="group-label">Новости</span>
              <a href="/news/linux-general/11304791">Релиз elementary OS Freya Beta 2</a> (2015)
            </li>
          <li>
              <span class="group-label">Новости</span>
              <a href="/news/doc/3966182">Релиз Linux From Scratch 6.5</a> (2009)
            </li>
          </ul>
      </div>
  </section>
</div>
<footer id="ft">

<p id="ft-info">
  <a href="/about">О Сервере</a> -
  <a href="/help/rules.md">Правила форума</a> -
  <a href="/help/lorcode.md">Правила разметки</a><br>
  <a href="https://www.linux.org.ru/">https://www.linux.org.ru/</a>
</p>

<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2184304-1']);
  _gaq.push(['_setCustomVar', 1, 'Authorized', 'false']);
  _gaq.push(['_setCustomVar', 2, 'Style', 'tango']);
  _gaq.push(['_setSiteSpeedSampleRate', 10]);
  _gaq.push(['_gat._forceSSL']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = 'https://ssl.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

</footer>
</body></html>
