LINUX.ORG.RU

Puppy Linux 5.5 «Slacko»

 , , ,


1

1

Barry Kauler анонсировал Puppy Linux 5.5 «Slacko» — компактный дистрибутив для очень старых и слабых компьютеров, основанный на Slackware 14.

Список изменений:

  • Улучшено автоматическое обнаружение и настройка аналоговых и 3G-модемов.
  • Решены проблемы с печатью при помощи Samba.
  • Добавлена программа Simple Network Setup (SNS) — очень простой в использовании инструмент для настройки беспроводных и проводных сетей.
  • Добавлена возможность восстановления после неправильного выключения.
  • Улучшена поддержка Aufs.
  • Улучшилось обнаружение и конфигурирование опций при помощи Xorg Wizard.
  • Новые компактные GUI-утилиты.
  • Улучшены средства для работы с системой пакетов PET.
  • Улучшено обнаружение оборудования и локализации в initramfs.
  • Новый логотип.
  • И многое другое!

>>> Подробности

...

А есть обратная совместимость со Slakware? Или там уже свое наваяно??

anonymous ()
Ответ на: ... от anonymous

А есть обратная совместимость со Slakware?

Да.

necroposter ()

Кстати, недавно также вышел Puppy Linux 5.5 «Wary» и «Racy».

necroposter ()
Ответ на: комментарий от necroposter

Локализацией сейчас занимается персонально всего один человек, помощников нету.

В этой версии вроде должны взлетать видеокарты gma500 gma3600 т.е. для нетбуков отличный вариант.

irton ★★★★★ ()
Ответ на: ... от anonymous

Да, я некоторое время на нем сидел, когда хард на старом ноуте посыпался.

buddhist ★★★★★ ()

Обалденно! Надо попробовать, так как пришлось отказаться от шлаки в силу ее награможденности, вернувшись обратно к арчу. Хотя в целом мне шлака приглянулась, и раз уж есть специализированный дистрибутив для моего «динозавра», то. :3

[fat]Сходил по ссылке, посмотрел на картинки, открыл http://01micko.com/slacko5.5/simg/, а там... Thumbs.db! Подскажите, оно же вроде в оффтопике создается? Что это получается...[/fat]

Spoofing ★★★★★ ()
Последнее исправление: Spoofing (всего исправлений: 1)
Ответ на: ... от anonymous

Re: ...

s/Slakware/Slackware/

anonymous ()

Годная вещица, пару раз очень выручала меня. Надо бы на старый ноут поставить, потыкать.

v9lij ★★★★★ ()

Новый логотип сделан по канонам тренда безысходности.

horonitel ★★ ()

Чем он быстрее 12.2 стоящей на моей старой ЭВМ?

fero ★★★★ ()

Из новости не ясно, одобряет ли Патрик этот дистрибутив.

Citramonum ★★ ()
Ответ на: комментарий от glebone

для очень старых и слабых компьютеров

Ok! обязательно скачаю

Не проще ли купить новый компьютер и забыть о тормозах навсегда.

anonymous ()

На тухло-селероне + 512Мб оно будет работать? Винда ХР там работает хорошо. Но со временем засирается каким то говном и еле шевелится.

Ubuntu 12.04 там работает, но тормозит ужасно.

Все, что нужно для работы - барузер (новости, флеш-видео, документы в гуглодоках), иногда кино, печать текстов из гуглодоков, сканирование документов. Вроде все. А, иногда дети, приходя к бабушке в гости, запускают эмулятор MSX и ZX-Spectrum.

andreyu ★★★★★ ()

Замечательно. Будет чем заняться на своем планшете.

nerdogeek ()
Ответ на: комментарий от anonymous

Не проще ли купить новый компьютер и забыть о тормозах навсегда.

1) Зачем покупать новый, когда старый отлично работает? 2) С новым компом тормозов не будет в течение пары-тройки обновлений. Никаких «навсегда»

anonymous ()
Ответ на: комментарий от necroposter

Кстати, недавно также вышел Puppy Linux 5.5 «Wary» и «Racy».

Кстати, нелишне упомянуть и «Quirky».
These are two ideas/features to play with in Quirky 5.4.91:
1. Absolutely everything built into a single (126MB) file.
2. f2fs (Flash Friendly File System).

quickquest ★★★★★ ()
Ответ на: комментарий от andreyu

> На тухло-селероне + 512Мб оно будет работать? Винда ХР там работает хорошо. Но со временем засирается каким то говном и еле шевелится.

Минимальные системные требования, кажется, 32 Мб памяти.

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от andreyu

Есть пень3 733 с 512мб. Лучше Windows XP с обрезанными лишними службами и оптимизированный на быстродействие нет. Из линуксов лучше всех подошёл Puppyrus, даже некоторое видео 720p hd можно было смотреть. Смотрел на нём широкоформатное видео, так как в XP встроенная видеокарта не поддерживала 16:9 в отличие от.

anonymous ()
Ответ на: комментарий от ZenitharChampion

Я так понимаю, он не только запустить хочет, а ещё и что-то делать. 512 нормально. У меня слабое место для флеша в браузерах был процессор (PIII-733). Под XP в опере 1,5-2годичной давности в интернетах комфортнее, главное плагины отключить и флеш включать только там где надо.

anonymous ()

Подскажите это в Puppy Linux только под root'ом работаешь? или в этой версии под обычным пользователем можно работать? есть ли там sudo?

anonymous ()
Ответ на: комментарий от Spoofing

Интересно, разве Puppy - не Live? Я так понимаю, «слака для слабого железа» - это скорее Vector Linux, чем щенок.

PVOzerski ★★★ ()
Ответ на: комментарий от andreyu

Поставь наверно Debian 7 Wheezy. На моем AtlonXP 2700+/1Gb и детском Cel-2600/512Gb тормозов нет совсем (только в навороченных оффтопико-играх через wine, да и то по причине слабых видюшек.) Или поставь Ubuntu из минималки,установив только необходимые компоненты.

evilbyte ()

Новый логотип

Полсобаки. Символично.

UNiTE ★★★★★ ()

для очень старых и слабых компьютеров

Интересно. Каковы минимальные системные требования? В частности интересует, будет ли puppy linux 5.5 загружаться быстрее 90 секунд и после загрузки занимать до 120 метров памяти с загруженным libreoffice на таком конфиге: Свой последний ПК вы собрали сами? (комментарий) ?

Спрашиваю исключительно потому что пока пришлось туда поставить обрезанный лицензионный оффтопик XP + office 2003 и они именно в такие показатели по времени загрузки и памяти укладываются.

NightOperator ★★★ ()

Улучшилось обнаружение и конфигурирование опций при помощи Xorg Wizard.

а в каких дистрах есть подобные визарды?

krang ★★ ()

старых и слабых компьютеров

Старью - место на помойке.

Bioreactor ★★★★★ ()
Ответ на: комментарий от Reset

ядро какое?

Slacko 5.5 is available with a choice of kernels, 3.2.33 compiled for processors that do not support PAE and 3.4.17 for processors that do.

Wary 5.5 has the same old 2.6.32.59 kernel (configured for uniprocessor i486 CPU)

Racy 5.5 has the 3.0.66 Linux kernel (latest in the 3.0.x series), configured without PAE support (so only accesses first 4GB of RAM), and for a i686 CPU

Quirky 5.4.91 is built with the 3.8.0 kernel, which supports f2fs.

quickquest ★★★★★ ()

PuppyRus уже много лет является моим основным «пожарным» дистрибутивом на флешке, так что новость отличная. Надо скачать, потыкать. Может, действительно, с модемами проблем меньше будет

dumal ★★ ()
Ответ на: комментарий от quickquest

слишком новое, на старых компах тормозить будет

Reset ★★★★★ ()
Ответ на: комментарий от evilbyte

Или поставь Ubuntu из минималки,установив только необходимые компоненты.

Так стоит ubuntu 12.04 - лишние компоненты лежат на харде, жить не мешают. А вот 512Мб оказывается мало. То ли это Unity такое прожорливое, то ли еще какое г-но, но система постоянно шуршит хардом.

andreyu ★★★★★ ()
Ответ на: комментарий от Oleaster

Юнити?

Да, оно. Что можно использовать на 512Мб так, что бы не пришлось долго переучивать пользователя-бабулю? Ведь для таких пользователей смещение кнопки или смена цвета является проблемой.

andreyu ★★★★★ ()
Ответ на: комментарий от Bioreactor

«Я не настолько богат, чтобы покупать дешевые вещи.» (с)

Походу вы смысл пословитцы совсем не понимаете.

andreyu ★★★★★ ()
Ответ на: комментарий от andreyu

Только ХP, если, конечно, не торопишься вступить в права наследования.

anonymous ()

Тут на днях для старых машин Менувет рекламировали :)

Stalin ★★★★★ ()
Ответ на: комментарий от andreyu

Если бабуля начала знакомство с компом с юнити, то ничего. Если она видела вин95, то LXDE.

Oleaster ★★★ ()
Ответ на: комментарий от andreyu

тухло-селероне + 512Мб
ubuntu 12.04
512Мб оказывается мало
Unity

/0

Что можно использовать на 512Мб

Window Maker

так, что бы не пришлось долго переучивать пользователя-бабулю?

Нужно было сразу ставить Window Maker.

Кто вас вообще надоумил ставить на такое железо ubuntu с Unity? Не знаю, ну, там ещё lubuntu... xubuntu на худой конец, но уж точно не Unity. Надеюсь, хоть Unity в 2D режиме запущена?

Essentuki_17 ★★ ()
Ответ на: комментарий от Citramonum

systemd нету, какое мождет быть одобрение.

только Барри на Патрика вдоль.

irton ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.