LINUX.ORG.RU

AntiX MEPIS 7.5

 


0

0

Вышел релиз 7.5 дистрибутива AntiX - "Toussaint Louverture", ориентированного на "слабые" компьютеры с всего лишь 64 МБ ОЗУ и Pentium II или эквивалентным AMD процессором (но не K5/K6 процессором). 128 MB RAM рекомендуется.

В качестве предустановленных оконных менеджеров используются Fluxbox и IceWM. Также включает Conky и ROX Desktop, Abiword 2.6.4 и Iceweasel 3,01. Из "своих особенностей" следует отметить удобный центр настройки, позволяющий управлять десктопом, железом, сетью и системой в целом. Размер образа 393MB.

>>> Скачать

>>> Подробности

★★★★

Проверено: Shaman007 ()

Re: AntiX MEPIS 7.5

В нем всё на фреймбуфере (исходя из названия)?

Yurand ()
Ответ на: Re: AntiX MEPIS 7.5 от Yurand

Re: AntiX MEPIS 7.5

так и не найду дистрибутив который запустился бы с DE на моих 24 ram ((

anonymous ()
Ответ на: Re: AntiX MEPIS 7.5 от anonymous

Re: AntiX MEPIS 7.5

Запуститься не проблема, проблема ещё и работать при этом.

GAMer ★★★★★ ()

Re: AntiX MEPIS 7.5

Жаль, что компы с 32 МБ оперативы начинают не приниматься в расчёт. А Windows 98 на таких работает.

An12 ()
Ответ на: Re: AntiX MEPIS 7.5 от anonymous

Re^2: AntiX MEPIS 7.5

> так и не найду дистрибутив который запустился бы с DE на моих 24 ram ((

LFS запустится

coddye ()
Ответ на: Re: AntiX MEPIS 7.5 от anonymous

Re: AntiX MEPIS 7.5

> так и не найду дистрибутив который запустился бы с DE на моих 24 ram ((

Очень сочувствую. Я в вечных поисках, чтоб без тормозов работало на моих 128. Относительно шустрый Puppy. И то, не последняя (4-я) версия.
Но у него куча ограничений, так что плюнул на все и остановился на слаке..

Bod ★★★★ ()
Ответ на: Re: AntiX MEPIS 7.5 от Bod

Re: AntiX MEPIS 7.5

> Очень сочувствую. Я в вечных поисках, чтоб без тормозов работало на моих 128

куда мир катится блин. на 128 мегах относительно прилично работает Windows 2000, а линукс нормально работать не может (не считая кастрированных дистрибутивов с угробищными и жутко неудобными оконными средами), не смотря на все заверения о его неприхотливости...

anonymous ()
Ответ на: Re: AntiX MEPIS 7.5 от anonymous

Re: AntiX MEPIS 7.5

>куда мир катится блин Да бросайте тупить! Пишу сейчас на ноуте Р166ммх, 96 память, 40гб диск. Убунта-лайт, выход в инет через USB Wi-Fi Compex. Вполне жить можно. Но лучше и быстрее НАМНОГО, работает ALTLinux-Lite, На соседнем разделе винта. Не цепляет Wi-Fi, прикручу позже. Очень неплохо Сдака 10.2 и модули от Слакса, все подняла. Но АЛЬТ, просто удивил! На этом ноуте приятнее работать. Рядом двух-ядерный Делл, но как же он шумит и жарит!

anonymous ()
Ответ на: Re^2: AntiX MEPIS 7.5 от coddye

Re: Re^2: AntiX MEPIS 7.5

>LFS запустится Да, но без иксов, и прочего {добавить по вкусу}

baaba ★★ ()
Ответ на: Re: Re^2: AntiX MEPIS 7.5 от baaba

Re: Re^2: AntiX MEPIS 7.5

О_о да вы иксы захотели на своих 24 метрах:)

Тогда копать в сторону slackware 1.0 или debian 0.4 :)

coddye ()

Re: AntiX MEPIS 7.5

Шел 2004 год. Шапка седьмая с кедами 3 летала на Duron700+128dimm PC100. 2.4.19 и проприетарные дрова для TNT2 отлично поладили, а GTA3 пущеная через Winex3 совсем не тормзила, в отличии от самой себя на win98, которыая по какому-то недоразумению уютно висела в hda1....

anonymous ()
Ответ на: Re: AntiX MEPIS 7.5 от anonymous

Re: AntiX MEPIS 7.5

Сёня попробовал поставить под VMWare со всеми умолчальными установками. Результат загрузки установленной системы - Kernel panic. ...оно такое кому-то надо???

anonymous ()
Ответ на: Re: AntiX MEPIS 7.5 от anonymous

Re: AntiX MEPIS 7.5

>на 128 мегах относительно прилично работает Windows 2000,

Сколько стоили 128 метров оперативки на момент выхода w2k напомнить? Сейчас за эти деньги 2 гига можно купить. Никто не мешает ставить старые дистрибутивы хотя на 128 метрах даже Убунта работает пусть и небыстро. А вот для лайв-сд нужно уже 256 метрофф

DNA_Seq ★★☆☆☆ ()
Ответ на: Re: AntiX MEPIS 7.5 от anonymous

Re: AntiX MEPIS 7.5

Это проблемы VMWare. Надо грузить ядро с параметром -noacpi

DNA_Seq ★★☆☆☆ ()
Ответ на: Re: AntiX MEPIS 7.5 от DNA_Seq

Re: AntiX MEPIS 7.5

>Это проблемы VMWare. Надо грузить ядро с параметром -noacpi

да нет... тут в другом дело, пишет:

Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)

с установками по умолчанию так и должно быть???

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.