LINUX.ORG.RU

Уязвимость в Linux-VServer


0

0

Уязвимость в версиях от 0.09.10 до vs2.0-rc2 позволяет локальному пользователю повысить свои привилегии.

Проблема устранена в версиях vs2.0.2-rc18 and vs2.1.1-rc18 (под ядро 2.6.16.11)

Так же доступен патч
http://vserver.13thfloor.at/Stuff/del...

>>> Подробности

Re: Уязвимость в Linux-VServer

неправильно изложена мысль
уязвимость позволяет гостевому руту вылезть за пределы своей песочницы

Tester ★★★ ()

Re: Уязвимость в Linux-VServer

а эксплоит есть?

JB ★★★★★ ()

Re: Уязвимость в Linux-VServer

вообще OpenVZ лучше Linux-Vserver... как минимум тем что там нормальный lo а не то что реализовали в Vserver... а вообще у OpenVZ удобнее управление ресурсами (лимитами) и стабильность выше...

Kn1ght ()
Ответ на: Re: Уязвимость в Linux-VServer от Kn1ght

Re: Уязвимость в Linux-VServer

Ну насчет стабильности вопрос спорный, тут не давно была новость насчет OpenVZ....там на сайте у них, сказано - не для продакшана(типа покупаем все вертузо). ;) хотя наверное и vserver тоже не для него ) Но, хочу отметить, у OpenVZ...управление ресурсами действительно удобнее.

bugzilla ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.