LINUX.ORG.RU

FYI

проблемы следующие

1) loopback-highmem:
There is a deadlock with intensive use of loopback and highmem present in v2.4 kernels.

2) multicast-bigendian-netdriver:
Multicast is still broken for big-endian architectures using via-rhine MC use on BE is rare (no bug reports!), but the bug is fatal for anyone trying that combination. Jeff's got the patch. A couple other drivers may be affected by the same thinko as well.

3) ppa-handling-no-disk:
unresolved problem with zipdrives in which the driver doesn't implement a concept of 'removable' media. 2.6 does not have this problem. This is a Epson Iomega Zip100 (Parallel). Uses the ppa driver.

anonymous ()

Re: Что нужно исправить в ядре 2.4

Мрасело такого не говорил, он сказал вот ребят вам проблемы известные, елси кто хочет, то может пофиксить, но уделятся этому внимания не особо много будет. И вовсе это не щоустопер для 2.4.27

anonymous ()

Re: Что нужно исправить в ядре 2.4

ээ ну ваще 2.4 это самая работчая ветка кернела надо ее фиксить быро!!

ananymous ()
Ответ на: Re: Re: Что нужно исправить в ядре 2.4 от Pi

Re: Re: Re: Что нужно исправить в ядре 2.4

Хм.. Странное что-то с этими фиксами... framebuffer то работает, то не очень. В какой-то момент на моей "ati 128 rage" всё стало прекрасно (если не вру, то с ядра 2.4.22), потом все остальные ядра (22++ :)) работали до 2.4.26. Плёхо. Фиксить так фиксить...

stark_lnx ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.