LINUX.ORG.RU

Chromium OS 6083.0.2014 на старом ноуте

 ,


4

2
Chromium	38.0.2101.1 (Сборка для разработчиков 284616) 
Платформа	6083.0.2014_07_23_0122 (Developer Build - buildbot) developer-build x86-generic
Blink	537.36 (@178616)
JavaScript	V8 3.28.28.2
Flash	11.5.31.137

Ноут - HP Compaq nc2400. УМВР, всё шустро и прекрасно.

>>> Просмотр (1280x800, 1338 Kb)



Проверено: JB ()

Обоина говно.

Deleted ()
Ответ на: комментарий от XXL

Единственное, что пришлось впилить ручками - это флэш. Подменить libffmpegsumo.so из хрома (для нативного декодирования mp3) пока не получилось.

border-radius ()
Ответ на: комментарий от MLP_Fan

Img - на флэшку. На винте надо смонтировать /dev/sda12 и поправить конфиги boot/syslinux с соответствующим указанием root=/dev/sda3.

border-radius ()

Выглядит неплохо. Годится только для энторнетов, или компиляторы всякие на неё тоже впилить можно?

Deleted ()

Но зачем? На nc2400 у меня прекрасно бегает дебиан 7.6 со всеми полезностями. А ставить недоось от корпорации добра.. Ну, странно это. Если только на предмет «посмотреть», хотя для этого сгодится и виртуалка.

warl0ck ★★ ()

для серфинга самое оно, ток обоина не доставила че та

garik_keghen ★★★★★ ()
Последнее исправление: garik_keghen (всего исправлений: 1)
Ответ на: комментарий от i-rinat

Почувствуй разницу меду хромом и хромиумом. В хроме - пеппер, в хромиуме - тот, который надо качать с оф. сайта адобы и закидывать в /usr/lib/mozilla/plugins.

border-radius ()
Ответ на: комментарий от warl0ck

Были у меня на этом nc2400 и дебианы, и сабаёны, и арчи, и много чего ещё. Всё равно всё юзание этого ноута сводилось в хром + вайфай. Зачем париться?

P.S. Недоось - это венда.

border-radius ()
Ответ на: комментарий от border-radius

Почувствуй разницу меду хромом и хромиумом. В хроме - пеппер, в хромиуме - тот, который надо качать с оф. сайта адобы и закидывать в /usr/lib/mozilla/plugins.

С 35-й версии в Chromium'е только Pepper, NPAPI убрали. И под Linux флеша 11.5 в NPAPI версии не было.

i-rinat ★★★★★ ()
Ответ на: комментарий от border-radius

Кажется, я нашёл инструкцию, по которой ты ставил. Там в метаданных указана версия 11.5.31.137, но ставится плагин версии 11.8.800.96. Это уже посвежее, но всё равно годичной давности.

i-rinat ★★★★★ ()
Ответ на: комментарий от border-radius

Не поверишь, я ставил без инструкции.

И не верю. Ибо если качать версию с сайта Adobe, получишь 11.2, если брать из ChromeOS, получишь 14.0.0.125, а если брать из настольного Chrome, получишь 14.0.0.145.

А версия флэша меня меньше всего волнует, он вообще должен умереть.

Зачем тогда вообще было его ставить? Если уж ставить, то свежие версии, в них хоть какие-то дыры закрывают. Ты ж не стал ставить Chromium OS 19, а взял самое свежее, что нашёл.

i-rinat ★★★★★ ()
Ответ на: комментарий от i-rinat

Ещё раз повторяю, версия хрома для меня важна, версия флэша - нет, он мне нужен только до того момента, пока не смогу безболезненно подменить libffmpegsumo.

border-radius ()
Ответ на: комментарий от border-radius

ОС с возможностью только сёрфинга в интернете я рассматриваю как человека без рук и без ног с синдромом дауна, но в обществе большого количества человек.

Deleted ()
Ответ на: комментарий от border-radius

Всё равно всё юзание этого ноута сводилось в хром + вайфай.

ПотреблВзгляд потребителя.

Зачем париться?

Тебе — незачем. Только пожалуйста, не надо больше тогда этого:

P.S. Недоось - это венда.

Ибо тебе, как человеку, исключительно сидящему в интернете, должно быть глубоко всё равно, с чего сидеть.

Deleted ()
Последнее исправление: ecko (всего исправлений: 1)
Ответ на: комментарий от Deleted

Ибо тебе, как человеку, исключительно сидящему в интернете

Исключительно «сижу в интернете» (да, онлайн-IDE никто не отменял) я исключительно с этого ноута.

должно быть глубоко всё равно, с чего сидеть.

Нет, не всё равно. Мне не нужна вирусня, тормоза и быдлоуязвимости.

border-radius ()
Ответ на: комментарий от border-radius

онлайн-IDE никто не отменял

Говно и ненужно. Компилить тоже в энторнете будешь?

Мне не нужна вирусня, тормоза и быдлоуязвимости.

И при чём здесь винда? На моей винде даже антивируса нет. Всё хорошо работает. На твоём месте, я бы проверил руки.

Deleted ()
Последнее исправление: ecko (всего исправлений: 1)
Ответ на: комментарий от Deleted

Говно и ненужно.

Равно как и ты.

Компилить тоже в энторнете будешь?

Зачем компилить HTML5/CSS3/JS? Но да, есть онлайн-компиляторы для других ЯП. Есть даже MIT App Inventor 2.

И при чём здесь винда? На моей винде даже антивируса нет.

При том, что недоось.

На твоём месте, я бы проверил руки.

Проверь у себя, раз онлайн-иде не осилил.

border-radius ()
Ответ на: комментарий от ubuntuawp

Кстати, вим и питон там встроены, остальное впилить руками не составит труда (если будет такая необходимость).

border-radius ()
Ответ на: комментарий от border-radius

Равно как и ты.

Зачем компилить HTML5/CSS3/JS?

При том, что недоось.

онлайн-иде не осилил.

http://facepalm.jpg.to

Всё ясно, идиотизм в терминальной стадии. Проги у нас пишутся только на HTML5/JS, а винда считается недоосью в то время, как ОС-браузер — нормальная. Ясно. Ты неизлечим. Тут только лечебная эвтаназия.

Deleted ()
Ответ на: комментарий от ubuntuawp

Просто, чтобы ты знал — я говорю про IDE, а не про текстовый редактор.

Deleted ()
Ответ на: комментарий от border-radius

оффлайнер упоротый

Ты хоть понимаешь, наркоман, что энторнет нынче не всюду?

А весь твой говновеб держится только на ЖС, который пердит и тормозит, а также разных борщевых языков, которые знают 1.5 человека с завышенным ЧСВ, пишущих на этих языках только числа Фибоначчи!

Deleted ()
Ответ на: комментарий от Deleted

Ты хоть понимаешь, наркоман, что энторнет нынче не всюду?

Если ты можешь висеть на лоре, значит, по крайней мере у тебя он есть (хотя жаль, что таких в интернет пускают)

А весь твой говновеб

Какой бугурт, а.

держится только на ЖС, который пердит и тормозит

Вот здесь не знаю, какую поговорку лучше вспомнить - про «нечего на зеркало пенять» или про стеклянный пуй.

а также разных борщевых языков

Щито?

которые знают 1.5 человека с завышенным ЧСВ, пишущих на этих языках только числа Фибоначчи!

Ни разу не видел фибоначчи на кофескрипте, например. Вообще, Фибоначчи - твоя больная тема? Вы хотите об этом поговорить? ©

border-radius ()

Пара вопросов. Во первых есть ли оно под amd64/x86_64? А во вторых по идее в нем должен быть portage так ли это? Емнип portage там как-то активируется…

init_6 ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.