LINUX.ORG.RU

python2.5 debian wheezy

 ,


0

1

Собственно скажите пожалуйста. как поставить python2.5 если aptitude предлагает только python3.2. Нужен именно 2.5. Качал ded пакет однако возник конфликт зависимостей. Скачать и установить те конфликты на что ругалось не решило проблему.

Всё нормально ставится. Ты ведь просишь именно «python2.5», а не просто «python»?

Kalashnikov ★★★ ()
Ответ на: комментарий от i-rinat

Спасибо. правильно я понял что сперва делаю ./configure затем make и потом make install? После всего этого можно считать что он установлен в системе?

Кстати. если у кого возникнет ошибка после запуска первой команды пишем aptitude install gcc далее если отсутствует make пишем aptitude install make

vitaliy13 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.