LINUX.ORG.RU

[Debian] Не устанавливается Gnome 3


0

1

aptitude ругается на зависимости.

Следующие пакеты имеют неудовлетворённые зависимости:
  gnome-shell: Зависит: libgjs0-libmozjs8d который является виртуальным пакетом.
Сайт дебиана говорит, что его предоставляет libgjs0b, который установлен. Как установить gnome?

что говорит

aptitude show libgjs0-libmozjs8d

?

JackYF ★★★★ ()
Ответ на: комментарий от JackYF
root@debian-book:/home/n1ghtmare# aptitude show libgjs0-libmozjs8d
Нет в наличии или подходящей версии для libgjs0-libmozjs8d
Пакет: libgjs0-libmozjs8d
Состояние: не реальный пакет
N1ghtmare ★★ ()
Ответ на: комментарий от N1ghtmare

У меня Debian Wheezy и вот такой выхлоп:

[17:14:46][aitap@Tarkus ~]> aptitude show libgjs0-libmozjs8d
Нет в наличии или подходящей версии для libgjs0-libmozjs8d
Пакет: libgjs0-libmozjs8d
Состояние: не реальный пакет
Предоставляется: libgjs0b
[17:30:23][aitap@Tarkus ~]> aptitude -s install libgjs0-libmozjs8d
Замечание: выбран «libgjs0b» вместо
виртуального пакета «libgjs0-libmozjs8d»
Следующие НОВЫЕ пакеты будут установлены:
libgjs0b
0 пакетов обновлено, 1 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
Необходимо получить 220 kB архивов. После распаковки 653 kB будет занято.
Эти пакеты были бы загружены/установлены/удалены.
[17:30:38][aitap@Tarkus ~]>


Попробуйте сделать aptitude update?

AITap ★★★★★ ()

Можешь ещё попробовать то же самое седлать apt-get'ом - они хоть и похожие, но иногда такие разные.

aleks13 ()

apt-get -t testing install ...

Я так, кхм... Екигу обновил. Приехал третий гном. Комп не мой был :-) Но я сразу понял, что для пользователей того компутера 3-й Гном идеален.

r2d2 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.