LINUX.ORG.RU

Не устанавливается mysql.

 , , ,


0

1

Хочу Wordpress! sudo apt install mysql-client mysql-server:

Done Некоторые пакеты не могут быть установлены. Возможно, то, что вы просите, неосуществимо, или же вы используете нестабильную версию дистрибутива, где запрошенные вами пакеты ещё не созданы или были удалены из Incoming. Следующая информация, возможно, вам поможет:

Следующие пакеты имеют неудовлетворённые зависимости: mysql-client : Зависит: mysql-client-8.0 но он не будет установлен mysql-server : Зависит: mysql-server-8.0 но он не будет установлен E: Невозможно исправить ошибки: у вас зафиксированы сломанные пакеты. Можно ли это исправить? Дистр. KDE Neon на базе ubuntu 20.04

Ваш перевод сообщений мне непонятен. Но если пакеты не ставятся из-за неудовлетворённых зависимостей, то надо сначала поставить пакеты, от которых они зависят. Ещё более сначала надо посмотреть инструкцию по установке. Вот, сам посмотрел - не имеет сходства с тем, что вы делаете:

https://dev.mysql.com/doc/mysql-apt-repo-quick-guide/en/#apt-repo-fresh-install

Partisan ★★★ ()